Page 1 of 1

Send transcripts / NO line breaks, please

PostPosted: 5:21pm, Sat 31 Mar, 2012
by Sumari
Hi,

I am using phpList to send transcriptions of conversations. There is a thread from 2006 describing the problem I am having. The solution presented at the time does not seem to work anymore.

Basically, when sending the email as "plain text" (which I must do), there are line breaks that I do not want. Any solution??

For example:

(1) This is an example of how I want the text to show up.

(2) This is an example
of how it actually
looks to a
recipient.

I want the recipients email program window to determine how the words wrap. However, phpList seems to have some kind of fixed line-length. It is making the transcripts quite cumbersome to read.

Any advice greatly appreciated!!!

Thanks

Re: Send transcripts / NO line breaks, please

PostPosted: 5:58pm, Sat 31 Mar, 2012
by duncanc
I can't repeat your problem. Does it really wrap lines at such a short length as in your example?

If you view the source of one of the received emails, what does it look like there?

Re: Send transcripts / NO line breaks, please

PostPosted: 7:24pm, Sat 31 Mar, 2012
by Sumari
duncanc wrote:I can't repeat your problem. Does it really wrap lines at such a short length as in your example?

If you view the source of one of the received emails, what does it look like there?


The width of the emails received match the width of the text entry box inside phpList. I cut the text from notepad (no wrapping in notepad). When I paste inside phpList, the text wraps to the size of the text-entry box (which is relatively narrow). The resulting email text is the artificially the same width as the phpList text entry box.... if that makes sense.

Re: Send transcripts / NO line breaks, please

PostPosted: 11:28pm, Sun 01 Apr, 2012
by Sumari
Ah. The width of the text editor can be configured!

Sorry. I am a n00b. :D

Re: Send transcripts / NO line breaks, please

PostPosted: 10:45pm, Fri 25 Jan, 2013
by netminder32
I use a text editor... my format is with no breaks in any line, however, when I paste to the input box for the message prior to sending, the email is received with breaks in each line. I am required to send messages in text only, none in HTML. What can I do to fix this?