Link up phplist with WordPress membership plugin

Questions about phpList features (the answer is probably 'Yes!')
Forum rules
Please help the volunteers to help you by supplying the version of phpList you are using, browser & version and if possible, a link to your phpList installation. This is for Version 2 of phpList (the orange one).

Link up phplist with WordPress membership plugin

Postby dougmaynard » 8:38pm, Thu 25 Apr, 2013

Hi -

I'm the web manager for a non-profit professional organisation and we are hoping to have our membership database run in the background of our website to fulfill two goals (initially): (1) to populate an announcement mailing list such as phplist so we don't have to manually enter in list members (i.e., organisational members are automatically on this list, and no one else would be), and (2) to provide access to members-only content on the web page such as either an up-to-date list of members or a member look-up feature.

Our question is whether it is possible to integrate phplist with a WordPress membership plugin (I have seen several, such as Members, Member-Access, WP-Members, and Membership) so that the e-mail addresses in a phplist mailing list are automatically populated with those who are in the broader membership database. If so, any guidance on past experiences (what worked and didn't with particular plug-ins, how to make this work) would be greatly appreciated!

Apologies if this is addressed somewhere but my initial search did not reveal anything one way or the other.

Thank you in advance!
~Doug
dougmaynard
phpList newbie
 
Posts: 1
Joined: 7:32pm, Thu 25 Apr, 2013

Re: Link up phplist with WordPress membership plugin

Postby Dragonrider » 8:07am, Sun 05 May, 2013

Sorry Doug, you'll probably need to ask this on a Wordpress Support Forum as I'm sure I've seen these too, though I don't use WP, and I'm sure that the instructions come with the WP plugins.
My sites:- http://wharfedalefestival.co.uk, http://ilkleygardeners.org.uk, http://emergencyaid.net, http://dragonrider.co.uk
Latest phpList version is now 3.0.12 (3 February 2015) and requires a minimum of MySQL 5.0 and PHP 5.3.x
Dragonrider
Moderator
 
Posts: 3460
Joined: 6:58am, Sun 02 Jul, 2006
Location: Ilkley, West Yorkshire, United Kingdom


Return to Does phpList do this?

Who is online

Users browsing this forum: No registered users and 2 guests

cron