Problems joining forum

Discussions that don't fit elsewhere & discussions not related to phpList (This does not mean spam is allowed).

Problems joining forum

Postby ActionSoftGuy » 5:43pm, Wed 19 Oct, 2011

When I tried to join this forum, I was almost unable to. When I first tried joining, I used my email

vern AT actionsoft DOT com

And it said something about "one of the fields is marked as spam". It didn't even say what field. What the heck?!

So I changed it to "vernjensen AT earthlink DOT net". And it said "That email address can't be used." No explanation or nothing. Seriously?

Finally I tried a gmail address I created just last night. Fortunately I had it, as it then let me through. But seriously, it was almost impossible to join! Why are my emails flagged as "spam" and "unable to use"?
ActionSoftGuy
phpList newbie
 
Posts: 3
Joined: 5:38pm, Wed 19 Oct, 2011

Re: Problems joining forum

Postby lenterak » 1:55am, Sun 15 Jan, 2012

I also experienced the same thing :oops:
lenterak
phpList newbie
 
Posts: 1
Joined: 1:45am, Sun 15 Jan, 2012

Re: Problems joining forum

Postby jenisharai » 1:30am, Thu 18 Jul, 2013

Same here but not in this forum. I always use Gmail id and in this forum i didn't get any problem while registering.
jenisharai
phpList newbie
 
Posts: 1
Joined: 4:30pm, Wed 17 Jul, 2013

Re: Problems joining forum

Postby ewelahoracy » 6:39pm, Tue 01 Oct, 2013

ActionSoftGuy wrote:When I tried to join this forum, I was almost unable to. When I first tried joining, I used my email (...)
Why are my emails flagged as "unable to use"?

The same question. I am from Poland, maybe this is the problem?...


Mod Edit: All links removed as Spam.
ewelahoracy
phpList newbie
 
Posts: 2
Joined: 6:11pm, Tue 01 Oct, 2013


Return to Other

Who is online

Users browsing this forum: No registered users and 1 guest