Error: No Access - When pressing the send message option

Solutions for other advanced phplisters

Error: No Access - When pressing the send message option

Postby lewisdavis » 1:20pm, Wed 30 Nov, 2011

Hey,

When I press the send message button I get a page not found in Chrome, and this email:

Code: Select all
Some errors occurred in the phpList Mailinglist System
URL:
www.exhibitmarketing.co.uk/phplists/admin/?page=configure&id=defaultsubscribepage
Error message(s):

Error: No Access

Post vars:
formtoken=0025f2b07293d6a41d0014c15c7eccf8
id=defaultsubscribepage
values=Array
save=1
savebutton=Save changes

==== debugging information

SERVER Vars
PATH=/usr/local/bin:/usr/bin:/bin
SCRIPT_NAME=/phplists/admin/index.php
REQUEST_METHOD=POST
HTTP_ACCEPT=text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8
SCRIPT_FILENAME=/home/users/web/b2945/ipg.exhibitmarketingcouk/phplists/admin/index.php
HTTP_ORIGIN=http://www.exhibitmarketing.co.uk
SERVER_SOFTWARE=Apache/2
QUERY_STRING=page=configure&id=defaultsubscribepage
REMOTE_PORT=36365
HTTP_USER_AGENT=Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/535.2
(KHTML, like Gecko) Chrome/15.0.874.121 Safari/535.2
HTTP_CACHE_CONTROL=max-age=0
HTTP_ACCEPT_LANGUAGE=en-GB,en-US;q=0.8,en;q=0.6
CONTENT_TYPE=application/x-www-form-urlencoded
GATEWAY_INTERFACE=CGI/1.1
SCRIPT_URL=/phplists/admin/
DOCUMENT_ROOT=/home/users/web/b2945/ipg.exhibitmarketingcouk
REMOTE_HOST=93-97-67-243.zone5.bethere.co.uk
UNIQUE_ID=TtYlyiZxAYgAACy7UAgAAAAV
SERVER_NAME=www.exhibitmarketing.co.uk
HTTP_REFERER=http://www.exhibitmarketing.co.uk/phplists/admin/?page=configure&id=defaultsubscribepage
SERVER_ADMIN=cgiadmin@yourhostingaccount.com
HTTP_ACCEPT_ENCODING=gzip,deflate,sdch
HTTP_CONNECTION=close
CONTENT_LENGTH=132
SCRIPT_URI=http://www.exhibitmarketing.co.uk/phplists/admin/
HTTP_ACCEPT_CHARSET=ISO-8859-1,utf-8;q=0.7,*;q=0.3
SERVER_PORT=80
HTTP_COOKIE=PHPSESSID=eff045fb80f1005206ab0437af8abbf9;
__utmb=56220927.3.10.1322655443
REMOTE_ADDR=93.97.67.243
SERVER_PROTOCOL=HTTP/1.0
REQUEST_URI=/phplists/admin/?page=configure&id=defaultsubscribepage
HTTP_HOST=www.exhibitmarketing.co.uk
TZ=EST5EDT
PHP_SELF=/phplists/admin/index.php
REQUEST_TIME=1322657226
argv=Array
argc=1



I have given the PHPlist directory full permission in my FTP manager. Can you suggest anything ive done wrong or need to do in order to get this to work Pleeeease! I will be eternally grateful.

Thanks
lewisdavis
phpList newbie
 
Posts: 1
Joined: 1:11pm, Wed 30 Nov, 2011

Re: Error: No Access - When pressing the send message option

Postby Dragonrider » 6:44pm, Wed 30 Nov, 2011

I can visit your phplists/admin page, but your phplists/ page comes back with
The server encountered an unexpected condition which prevented it from fulfilling the request.
The script had an error or it did not produce any output. If there was an error, you should be able to see it in the error log.


And is titled 505 server error.

Can you check your phplists/.htaccess file to see if the final line (usually) starts php_flag, if so, remove that entire line (anyway if it's inthe .htaccess file) and resave then see if you can view phplists/index.php
My sites:- http://wharfedalefestival.co.uk, http://ilkleygardeners.org.uk, http://emergencyaid.net, http://dragonrider.co.uk
Latest phpList version is now 3.0.12 (3 February 2015) and requires a minimum of MySQL 5.0 and PHP 5.3.x
Dragonrider
Moderator
 
Posts: 3460
Joined: 6:58am, Sun 02 Jul, 2006
Location: Ilkley, West Yorkshire, United Kingdom


Return to Advanced Answers, Howtos, Tips & Tricks

Who is online

Users browsing this forum: No registered users and 2 guests