[fixed] v2.10.10: After upgrade cannot create new message

Discuss, research, share, find, and solve bugs

Re: [fixed] v2.10.10: After upgrade cannot create new message

Postby woolef » 2:38pm, Mon 18 May, 2009

My content type meta is;
Code: Select all
<meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1" />
woolef
PL Nut
 
Posts: 21
Joined: 10:40pm, Tue 17 Feb, 2009

Re: [fixed] v2.10.10: After upgrade cannot create new message

Postby eweriuer » 6:42pm, Mon 18 May, 2009

H2B2 wrote:
eweriuer wrote:I tried 3 solutions:
  • uncomment 1034 in admin/send-core.php
  • change the 1034-1040 lines with 1024-1025 in admin/send-core.php
  • change LoadScript in /lists/admin/FCKeditor/editor/fckeditor.html

Have your tried applying change number 2 ("change the 1034-1040 lines with 1024-1025 in admin/send-core.php") as a constant modification, and then:
a) check that asp tags are off (viewtopic.php?p=61877#p61877)
b) try changing the LoadScript (viewtopic.php?p=30998#p30998)


Yes I have, except the a) option because I'm hosted in a public server.
By the way before the update everything was fine!

What can I do now? :(
eweriuer
phpLister
 
Posts: 11
Joined: 9:18pm, Wed 13 May, 2009

Re: [fixed] v2.10.10: After upgrade cannot create new message

Postby H2B2 » 2:20am, Wed 20 May, 2009

eweriuer wrote:What can I do now? :(
Have you tried disabling FCKeditor in config.php? Does this display the bare phpList editing window on the 'send a message' page?

BTW, you can check the asp_tags setting in /lists/admin/?page=info
Some shared hosts allow local overrides for instance in a local .htaccess or php.ini file. However, since FCKeditor was working with the previous version you were running, it seems unlikely that asp_tags are "on".
H2B2
Moderator
 
Posts: 7188
Joined: 1:51am, Wed 15 Mar, 2006

Re: [fixed] v2.10.10: After upgrade cannot create new message

Postby eweriuer » 10:15am, Wed 20 May, 2009

H2B2 wrote:Have you tried disabling FCKeditor in config.php? Does this display the bare phpList editing window on the 'send a message' page?

I set in /list/config/config.php
Code: Select all
define("USEFCK",0);

but still get the same "send a message" page! (tabs without windows)

H2B2 wrote:BTW, you can check the asp_tags setting in /lists/admin/?page=info
Some shared hosts allow local overrides for instance in a local .htaccess or php.ini file. However, since FCKeditor was working with the previous version you were running, it seems unlikely that asp_tags are "on".

Code: Select all
asp_tags   Off   Off

:shock: :?: :cry:
eweriuer
phpLister
 
Posts: 11
Joined: 9:18pm, Wed 13 May, 2009

Re: [fixed] v2.10.10: After upgrade cannot create new message

Postby eweriuer » 3:48pm, Sat 23 May, 2009

Still can't send message to my lists.. pls help!! :cry: :cry: :cry:
eweriuer
phpLister
 
Posts: 11
Joined: 9:18pm, Wed 13 May, 2009

Re: [fixed] v2.10.10: After upgrade cannot create new message

Postby eweriuer » 3:07pm, Fri 29 May, 2009

No one can help me? :(

I can't still send messages :(
eweriuer
phpLister
 
Posts: 11
Joined: 9:18pm, Wed 13 May, 2009

Re: [fixed] v2.10.10: After upgrade cannot create new message

Postby H2B2 » 2:28pm, Sun 31 May, 2009

You seem to have covered about everything known on this issue. There is of course always a slight possibility that a file got corrupted during uploading or installing. So you might try reinstalling if you haven't done so yet, and see how it goes if FCKeditor is disabled in config.php. IF the bare phplist editing window does appear, then you can take it from there and proceed with the next step, i.e. applying the known fixes to get FCKeditor working.

Sorry I can't be of more help.
H2B2
Moderator
 
Posts: 7188
Joined: 1:51am, Wed 15 Mar, 2006

Re: [fixed] v2.10.10: After upgrade cannot create new message

Postby H2B2 » 11:08am, Tue 02 Jun, 2009

Just found another possible lead, related to short tags: http://mantis.phplist.com/view.php?id=15299
H2B2
Moderator
 
Posts: 7188
Joined: 1:51am, Wed 15 Mar, 2006

Re: [fixed] v2.10.10: After upgrade cannot create new message

Postby eweriuer » 5:23pm, Tue 02 Jun, 2009

As you said, I re-installed phplist, substitute the send-core.php with the one found here, and it worked!

Thanks for your patience and for your help :)
eweriuer
phpLister
 
Posts: 11
Joined: 9:18pm, Wed 13 May, 2009

Re: [fixed] v2.10.10: After upgrade cannot create new message

Postby tipichris » 9:42pm, Sun 07 Jun, 2009

What sorted out a missing FCKEditor for me was correcting a php 'short tag' in fckphplist.php. See
http://mantis.phplist.com/view.php?id=15299
tipichris
phpLister
 
Posts: 11
Joined: 9:03pm, Wed 03 Jun, 2009

Re: [fixed] v2.10.10: After upgrade cannot create new message

Postby itmontrealdotca » 6:09am, Sun 09 Aug, 2009

In my case I tried all the suggestions but nothing worked. Finally, I came accross viewtopic.php?f=3&t=24748

Item 5 on this page provided a working solution for me. All I had to do was to replace my send_core.php file with the file that has been provided by Ted and everything works fine for me now. Thank you Ted! I appreciate your help I really didn't feel like re-installing everything :)

http://www.itmontreal.ca
itmontrealdotca
phpList newbie
 
Posts: 1
Joined: 6:01am, Sun 09 Aug, 2009

Re: [V2.10.10] After upgrade can not create a new message

Postby forum7938 » 6:45am, Wed 07 Oct, 2009

I am also using PHP 5.2.3 and am not facing any kind of issue with FCKeditor till date. Setting can be an issue. Also check what tags are enabled in php.ini.
forum7938
phpList newbie
 
Posts: 1
Joined: 6:34am, Wed 07 Oct, 2009

Re: [fixed] v2.10.10: After upgrade cannot create new message

Postby karma » 3:17am, Wed 21 Oct, 2009

I had this same problem. All of the many fixes did not work for me. For what finally worked, see this:

viewtopic.php?f=3&t=28742
karma
PL Nut
 
Posts: 41
Joined: 5:42pm, Thu 30 Dec, 2004

Re: [V2.10.10] After upgrade can not create a new message

Postby ScotDavids » 8:28pm, Fri 20 Nov, 2009

Thank you so much for sharing this, Ted. I tried all the solutions from other postings and none worked. But this one did - perfectly. Thanks again.
ScotDavids
phpList newbie
 
Posts: 1
Joined: 7:33pm, Fri 20 Nov, 2009

Re: [fixed] v2.10.10: After upgrade cannot create new message

Postby inzition » 3:52am, Mon 08 Mar, 2010

Ok none of these solutions have worked for me:

1. Replaced send_core.php
2. tried to manually change likes 1034 and 1040 with lines from 1023 and 1024

Still no message box. Using current version with php 5

Any help greatly appreciated.
inzition
phpList newbie
 
Posts: 1
Joined: 3:31am, Mon 08 Mar, 2010

Previous

Return to Bug Discussion

Who is online

Users browsing this forum: No registered users and 1 guest