Version 2.11.6 security patches

Discuss, research, share, find, and solve bugs

Version 2.11.6 security patches

Postby nwc » 12:11am, Wed 30 May, 2012

Hi.

I am new to PHPList, so forgive me if these questions have already been addressed.

Can someone tell me if the vulnerability cited in this advisory was also corrected in the Development release version 2.11.6:
https://www.phplist.com/?lid=567

What about other known exploits that have been disclosed between the release of 2.11.6 and today?
I am using 2.11.6 because that appears to be the only one that supports Amazon SES, and it's also the version that is advertised as running on the PHPList hosted service.
So far, I am extremely pleased, but I don't want to put my server at risk if this version has been abandoned by the developers. It appears to be more than a year old.

Thanks
nwc
phpList newbie
 
Posts: 1
Joined: 11:51pm, Tue 29 May, 2012

Return to Bug Discussion

Who is online

Users browsing this forum: No registered users and 1 guest