RSS Feeds Aren't Parsing Although I've Validated The Feed

Once you've installed phpList Version 2... ask questions here!
Forum rules
Please help the volunteers to help you by supplying the version of phpList you are using, browser & version and if possible, a link to your phpList installation. This is for Version 2 of phpList (the orange one).

RSS Feeds Aren't Parsing Although I've Validated The Feed

Postby mrmckoy » 7:24pm, Sun 09 Sep, 2012

I can't explain why but RSS feeds are not parsing on the feedburner feed I created. This is a problem for me becuase I've been trying to use RSS feeds via phplist for years with no luck. I checked the feed via a validator and its fine. I'm willing to pay for support if anyone can help.

The config has the temp set as '/tmp'.
MY site is called http://mymodeltalk.com and the phplist installation is located at http://inform.mymodeltalk.com/lists/admin

Can someone please help? Please!!!!

The feed i'm using is http://feeds.feedburner.com/castings_feed

Whenever I try to run this feed it says
Code: Select all
Downloading RSS Feeds
Parsing http://feeds.feedburner.com/castings_feed..
..failed
mrmckoy
PL Master
 
Posts: 169
Joined: 7:10am, Sat 24 Nov, 2007
Location: Atlanta, GA

Re: RSS Feeds Aren't Parsing Although I've Validated The Fee

Postby duncanc » 9:05pm, Sun 09 Sep, 2012

I guess that your feed should be http://feeds.feedburner.com/castings_feed?format=xml.
The one that you are using is actually a web page.
duncanc
Moderator
 
Posts: 2440
Joined: 6:34am, Sat 08 May, 2010
Location: London

Re: RSS Feeds Aren't Parsing Although I've Validated The Fee

Postby mrmckoy » 8:10pm, Mon 10 Sep, 2012

duncanc wrote:I guess that your feed should be http://feeds.feedburner.com/castings_feed?format=xml.
The one that you are using is actually a web page.

I'll see if they use another format but The RSS Feed detects the browser of the viewer and serves either HTML or XML as far as I know. I use feedburner on another phplist server and it works fine. Not sure why this one won't parse.
mrmckoy
PL Master
 
Posts: 169
Joined: 7:10am, Sat 24 Nov, 2007
Location: Atlanta, GA


Return to Question & Problems - after installing

Who is online

Users browsing this forum: No registered users and 7 guests

cron