Page 1 of 1

Confusion about where to report bugs

PostPosted: 7:32am, Thu 07 Mar, 2013
by jkugler
So, I was going to report an issue in version 2.10.19, as that is the latest stable version according to http://www.phplist.com/download and the latest version showing here: http://sourceforge.net/projects/phplist/files/phplist/

However, https://mantis.phplist.com/my_view_page.php says "NOTE:: from 2012-09-01 please only report bugs in version 2.11.7. Bugs in 2.10.X versions will only be dealt with if they are security issues."

Does that mean we are completely on our own? I don't want to have to install a development release to verify if a bug still exists. Can we report them against 2.10.19, and they will be upgraded to 2.11.x if the bug is still present? I'm guess I'm not understanding by 2.10.x is no longer supported when there is no replacement stable release.

Re: Confusion about where to report bugs

PostPosted: 7:09pm, Thu 07 Mar, 2013
by duncanc
You could search Mantis to see whether the problem has been reported previously. If so then there might be a fix for it.
Otherwise you are correct. The stable release is not being maintained.