Wrong special Hungarian characters

General talk about translations & I18n (Internationalization)

Wrong special Hungarian characters

Postby Tesztelo » 5:18pm, Sat 30 Oct, 2010

Hi,

I tried to use 2.10.12, but I get wrong special Hungarian characters (ő ű) in the sent e-mails even I choose Hungarian language.
If the encoding setting is UTF-8, then these characters are good, but the others (á é ü) are not, the e-mail contains only squares instead of these chars. If the encoding setting is iso-8859-2 or Windows-1250, then every chars are good except the ő and ű (there are UTF-8 codes instead of them), and the subject line is also wrong.

Any idea?
Tesztelo
phpList newbie
 
Posts: 1
Joined: 5:13pm, Sat 30 Oct, 2010

Re: Wrong special Hungarian characters

Postby H2B2 » 4:36pm, Mon 01 Nov, 2010

If you are using UTF-8, best make sure all relevant charset encoding settings point in the same direction.
For more info, see How to configure UTF-8 in phpList
See also How to configure phpList with non-UTF-8 charsets
H2B2
Moderator
 
Posts: 7188
Joined: 1:51am, Wed 15 Mar, 2006

Hungarian translation

Postby kopasz27 » 1:19pm, Sun 30 Sep, 2012

I made it the hungarian translation. 99% completed. I can't registrate to the translation site because after the form is completed and when I sent it, the next page is 502 Proxy Error. Therefore I filled out anonymously. I ask somebody check this. Thanks.
kopasz27
phpList newbie
 
Posts: 1
Joined: 12:59pm, Sun 30 Sep, 2012


Return to Translators & Internationalization

Who is online

Users browsing this forum: No registered users and 1 guest

cron