[Resuelto] Reglas y/o Normas de los Rebotes no funcionan

Foro de habla español

[Resuelto] Reglas y/o Normas de los Rebotes no funcionan

Postby lestraw » 12:21pm, Mon 14 Jul, 2014

Hola, tengo la version 3.0.6 y por ahora tengo un problema de rebotes.

A la hora de procesar los rebotes mediante las reglas/normas, no procesa los rebotes segun las normas, me doy cuenta de esto, ya que muchos rebotes tienen el error (usuario no existente), lo cual prepare una norma para que los rebotes que existan con esta frase, desuscriban al usuario y elimine el rebote por lo cual esta orden colocada en la regla/norma no esta funcionando.

Alguna opinion?
Last edited by lestraw on 11:56am, Wed 16 Jul, 2014, edited 1 time in total.
lestraw
PL Geek
 
Posts: 59
Joined: 9:29pm, Sun 24 May, 2009

Re: [Resuelto] Reglas y/o Normas de los Rebotes no funcio

Postby lestraw » 11:56am, Wed 16 Jul, 2014

Encontre la solucion, era que no tenia activado el procesamiento avanzado de rebotes

# advanced bounce processing
# with advanced bounce handling you are able to define regular expressions that match bounces and the
# action that needs to be taken when an expression matches. This will improve getting rid of bad emails in
# your system, which will be a good thing for making sure you are not being blacklisted by other
# mail systems
# if you use this, you will need to teach your system regularly about patterns in new bounces
Code: Select all
define('USE_ADVANCED_BOUNCEHANDLING',1);


Tienen que tenerlo asi, para que las reglas/normas funcionen
lestraw
PL Geek
 
Posts: 59
Joined: 9:29pm, Sun 24 May, 2009


Return to Spanish forum

Who is online

Users browsing this forum: No registered users and 3 guests