Emails fracasados

Foro de habla español

Emails fracasados

Postby olzamorar » 4:57pm, Wed 28 Feb, 2007

Hola a todos y todas, les cuento que me sucede que al tratar de enviar un mensaje de prueba el sistema muestra un mensaje que dice:

Mensaje de prueba enviado a: olzamorar@yahoo.es fracasado

Y cuando envío el mensaje a una lista me dice:

Comenzado...

Ha comenzado el procesamiento, 1 mensaje(s) que procesar.

es seguro hacer click en el boón «detener» ahora. Se enviará un informe por correo a listreports@boletinesinfocrea.com,

Procesando mensaje 151

Buscando usuarios

Encontrados: 160 para procesar

Procesado 160 de 160 usuarios

Estadio de script: 5

160 algunos emails fracasaron (se volverá a intentar depués)

Acabada esta pasada

Waiting for 3600 seconds before reloading



Luego dice:



Comenzado...

Ha comenzado el procesamiento, 1 mensaje(s) que procesar.

es seguro hacer click en el boón «detener» ahora. Se enviará un informe por correo a listreports@boletinesinfocrea.com,

Procesando mensaje 151

Buscando usuarios

Encontrados: 0 para procesar

Procesado 0 de 0 usuarios

Vaya vaya, no se encontraron usuarios a los que enviarlo

Llevó 2 mins 54 secs segundos enviar este mensaje

Estadio de script: 3

Acabado. No hay nada que hacer

Acabado, todo hecho

Alguien sabe que podrá ser, lo único que recuerdo que hice fue ingresar a Gestionar Usuarios >> Conciliar Usuarios >> marcar a todos los usuarios «confirmado»

Y de ahi en adelante aparentemente todo dejo de funcionar...

Agradecería la ayuda que me pudiesen prestar al respecto, estoy bastante preocupada...
olzamorar
PL Nut
 
Posts: 15
Joined: 6:59pm, Thu 12 Oct, 2006
Location: Colombia

Elimine patrones que trae por defecto el sistema

Postby olzamorar » 5:04pm, Wed 28 Feb, 2007

Ya me acorde otra cosa que hice en el sistema elimine las plantillas que estaban cargadas por defecto en Patrones, ¿tendrá esto algo que ver?
olzamorar
PL Nut
 
Posts: 15
Joined: 6:59pm, Thu 12 Oct, 2006
Location: Colombia

Re: Emails fracasados

Postby H2B2 » 1:27pm, Thu 01 Mar, 2007

olzamorar wrote:Mensaje de prueba enviado a: xxxxxx@yahoo.es fracasado
Comprobaste que esta dirección forma parte de los usuarios suscritos a la lista?

olzamorar wrote:160 algunos emails fracasaron (se volverá a intentar depués)
Me parece que hay un problema con la configuración de la parte responsable para envíos. Hay que revisar esta parte de config.php:
Code: Select all
# If you want to use the PHPMailer class from phpmailer.sourceforge.net, set the following
# to 1. If you tend to send out html emails, it is recommended to do so.
define("PHPMAILER",1);

# To use a SMTP please give your server hostname here, leave it blank to use the standard
# PHP mail() command.
define("PHPMAILERHOST",'');

# if you want to use smtp authentication when sending the email uncomment the following
# two lines and set the username and password to be the correct ones
#$phpmailer_smtpuser = 'smtpuser';
#$phpmailer_smtppassword = 'smtppassword';
Ref: http://forums.phplist.com/viewtopic.php?p=28541#28541

olzamorar wrote:Procesando mensaje 151
Buscando usuarios
Encontrados: 0 para procesar
Procesado 0 de 0 usuarios
Vaya vaya, no se encontraron usuarios a los que enviarlo
Averiguaste que los usuarios son confirmados?
H2B2
Moderator
 
Posts: 7188
Joined: 1:51am, Wed 15 Mar, 2006

Límite en el Asunto del mensaje

Postby olzamorar » 9:45pm, Mon 05 Mar, 2007

Ya se cual era el problema, resulta que el Asunto del mensaje no debe tener más de 54 carácteres ya que el PHP List no envía mensajes ni de prueba ni reales cuando se escriben asuntos que superan dicho límite, pero como este campo no esta validado pues ni modo casi que no encuentro que era.

De todas formas muchas gracias por las respuestas.
olzamorar
PL Nut
 
Posts: 15
Joined: 6:59pm, Thu 12 Oct, 2006
Location: Colombia

Postby massNET.cl » 2:33pm, Tue 13 Mar, 2007

Hola H2B2, gracias por toda tu ayuda.

Tengo el problema que configure tal como indicaste en el post anterior la "Autenticacion" y lo raro es que ahora dejo de enviarme correos a hotmail y gmail.

Que puede ser?

Nota: Antes tenia sin esa configuracion y me llegaban a gmail pero al la carpeta basura, lo cambie ya que mi server requiere Autenticacion y, muriooo....

Saludos.
massNET.cl
phpLister
 
Posts: 7
Joined: 8:05pm, Thu 15 Feb, 2007
Location: Chile

Postby massNET.cl » 2:59pm, Tue 13 Mar, 2007

Al parecer ya solucione el tema... era tan simple que no habia quitado el signo # antes del comando.

Vale por todo.
massNET.cl
phpLister
 
Posts: 7
Joined: 8:05pm, Thu 15 Feb, 2007
Location: Chile

Re: Límite en el Asunto del mensaje

Postby luuuciano » 6:42am, Thu 10 May, 2007

olzamorar wrote:Ya se cual era el problema, resulta que el Asunto del mensaje no debe tener más de 54 carácteres ya que el PHP List no envía mensajes ni de prueba ni reales cuando se escriben asuntos que superan dicho límite, pero como este campo no esta validado pues ni modo casi que no encuentro que era.

De todas formas muchas gracias por las respuestas.


uff, estás seguro de esto?

es que estoy mandando un mensaje que tiene casi 80 caracteres en el asunto...
y parece que lo está enviando bien...
al menos no da ningún error, ni nada raro...

ya veré cuando me llegue el reporte...
luuuciano
PL Freak!
 
Posts: 524
Joined: 2:14am, Mon 07 May, 2007


Return to Spanish forum

Who is online

Users browsing this forum: No registered users and 5 guests