Ando perdido... una ayuda

Foro de habla español

Ando perdido... una ayuda

Postby Piceo2k » 7:21am, Sun 04 Mar, 2007

Hola pues soy nuevo, he instalado el phplist que me ofrece el hosting con installatron. Se instala y se supone que todo bien. He realizado una lista y tal, pero a la hora de enviar un mensaje me pone lo siguiente:

Aviso: En modo seguro no todo funcionará como se espera
Ejecutando en modo prueba, no se enviará ningún correo. Compruebe su fichero de configuración.Ejecutando en modo seguro


Y como estoy perdido no se que me falta por configurar. Sabeis si hay un pequeño manual en español?

Saludos,
Piceo2k
phpLister
 
Posts: 6
Joined: 7:18am, Sun 04 Mar, 2007

Postby Hernol » 3:44pm, Mon 05 Mar, 2007

Necesitas acceso FTP, entra a tu carpeta de archivos web, despues >> lists/config/config.php, abri ese archivo y busca donde diga
define('TEST',1);
Y cambialo a '0', ahi va a funcionar.
Hernol
Admin
 
Posts: 1378
Joined: 6:39pm, Thu 18 May, 2006
Location: Argentina

Postby Piceo2k » 8:42pm, Mon 05 Mar, 2007

Me suscribo y no me llega el correo de confirmcion...

Saludos,
Piceo2k
phpLister
 
Posts: 6
Joined: 7:18am, Sun 04 Mar, 2007

Postby Piceo2k » 8:54pm, Mon 05 Mar, 2007

Hernol wrote:Necesitas acceso FTP, entra a tu carpeta de archivos web, despues >> lists/config/config.php, abri ese archivo y busca donde diga
define('TEST',1);
Y cambialo a '0', ahi va a funcionar.


No aparece eso que me pones en el config e hice otra lista, pero no me llega el correo de confirmacion de suscripcion a la lista, por lo que no puedo probar si la lista envia.

Saludos,
Piceo2k
phpLister
 
Posts: 6
Joined: 7:18am, Sun 04 Mar, 2007


Return to Spanish forum

Who is online

Users browsing this forum: No registered users and 1 guest