[resuelto] No salva o graba despues de editar

Foro de habla español

[resuelto] No salva o graba despues de editar

Postby perweb » 7:07pm, Sun 15 Apr, 2007

Hola,

Por favor alguien me puede decir cómo configuro para que como 'admin' pueda editar y salvar o guardar lo que edito?. Lo hago y no pasa nada. Tampoco puedo cambiar el password por defecto 'phplist'

Saludos desde Perú
perweb
PL Nut
 
Posts: 17
Joined: 6:16pm, Sun 13 Feb, 2005
Location: Peru

Re: No salva o graba despues de editar

Postby H2B2 » 8:04pm, Sun 15 Apr, 2007

perweb wrote:Por favor alguien me puede decir cómo configuro para que como 'admin' pueda editar y salvar o guardar lo que edito?.
El problema de no poder salvar cambios puede tener distintas causas, por ejemplo:
- http://forums.phplist.com/viewtopic.php?p=25785#25785
- http://forums.phplist.com/viewtopic.php?p=28134#28134
- http://forums.phplist.com/viewtopic.php?p=29968#29968
Ref: http://docs.phplist.com/SystemRequirements

Lo mejor es buscar en el forum y el bug tracker, por ejemplo por "can't save changes" o algo similar.
H2B2
Moderator
 
Posts: 7188
Joined: 1:51am, Wed 15 Mar, 2006

Postby perweb » 9:42pm, Sun 15 Apr, 2007

Hola H2B2,

Seguiré buscando. De todos modos muchas gracias por escribir.

Saludos,
perweb
PL Nut
 
Posts: 17
Joined: 6:16pm, Sun 13 Feb, 2005
Location: Peru

Postby H2B2 » 11:35pm, Thu 19 Apr, 2007

El problema también puede ser causado por un IP que cambia a cada momento que se carga una nueva página, o uno de las dem;as razones mencionado en los FAQ:
Why does PHPlist ask me to login for every admin page I try to load?

* This generally indicates that something is wrong with session handling in your PHP configuration. Check your php.ini file, or ask your ISP to make sure sessions are stored correctly.
* The temporary directory on your server doesn't have read/write permissions. Please make sure that it does have read/write permissions.
* The temporary directory has filled up with temporary files, and PHPlist is unable to write to it. You can fix this by cleaning up your temp dir.
* You are connecting through multiple proxies and this means that your IP address isn't the same for every page request. (AOL is an example of an ISP that connects in this way.) You can solve this in config.php, by setting define("CHECK_SESSIONIP",0);
* Alternatively, you can store sessions in the database instead of the default place by assigning a tablename to this value. Enable this setting in config.php: $SessionTableName = "phplistsessions"; by uncommenting this line. The table will be created and will not use any prefixes. This only works when using mySQL and only for administrator sessions.
H2B2
Moderator
 
Posts: 7188
Joined: 1:51am, Wed 15 Mar, 2006

I found the solution

Postby perweb » 2:01am, Fri 20 Apr, 2007

Hola H2B2,

I found the solution:

session.save_path = /home/www/perantivirus/boletines/tmp

Thanks any way.
perweb
PL Nut
 
Posts: 17
Joined: 6:16pm, Sun 13 Feb, 2005
Location: Peru


Return to Spanish forum

Who is online

Users browsing this forum: No registered users and 2 guests