Problèmes d'accents dans message de bienvenue

Moderators Needed!

Problèmes d'accents dans message de bienvenue

Postby Phil01 » 8:25am, Wed 15 Dec, 2010

Bonjour à tous,

J'ai un problème d'accents.

Dans les messages que les internautes recoivent lors de leurs inscriptions ou désinscription, les accents sont soit remplacés par des signes cabalistiques, soit remplacés par des ? soit les lettres avec accents sont omises.

Chez moi si je m'inscrit tout est bon aussi bien dans les messages sur le net que dans les messages reçus dans ma boite.

J'ai utilisé le fichier French pour configurer phplist. Si j'utilise le fichier french2 alors les messages sur le net lors de l'inscriptions sont illisible.


Autre problème lorsque je crée un message, lorsque je sauvegarde le message tout se passe bien lorsqu'il n'y a pas d'accent dans le titre.
Si il y a un accent dans le titre, alors le message se sauvegarde mais sans le titre. Pour que cela fonction je dois alors remettre le titre et je passe à l'option liste pour le mettre dans la queue et j'ai le message du systeme que le message n'a pas été sauvegarder, si je clique voulez-vous continuer sans sauvegarder, cela fonctionne et le message part bien aussi bien en direct qu'avec le crontab.
Lorsque je reçois le message, le titre est bien présent et pour moi avec les accents pour les autres les accents ont été remplacés par autre chose.

Les accents dans le messages lui-même fonctionne sans problème.

Merci pour votre aide
Phil01
PL Nut
 
Posts: 36
Joined: 6:32pm, Tue 12 Jul, 2005

Return to French forum

Who is online

Users browsing this forum: No registered users and 1 guest