[RESOLU] Bug dans les textes des mails automatiques envoyés

Moderators Needed!

[RESOLU] Bug dans les textes des mails automatiques envoyés

Postby PeGaZe33 » 4:17pm, Tue 15 Mar, 2011

Bonjour,

Je vous contact pour un nouveau problème qui apparait dans ma propre utilisation de phplist.

Utilisateur français, j'ai modifié et traduit tous les textes apparaissant dans l'onglet "configuration" du panneau administrateur.
Mais seul le mail de désinscription est envoyé en français.
Les mails de confirmation, de bienvenue ou de modification ont toujours un contenu en anglais alors que dans le panneau administrateur, tout est en français :cry:

Est ce que quelqu'un pourrait m'aider à résoudre ce problème?

D'avance merci pour vos réponses.
Last edited by PeGaZe33 on 5:40pm, Tue 15 Mar, 2011, edited 1 time in total.
PeGaZe33
phpLister
 
Posts: 9
Joined: 12:43pm, Thu 10 Mar, 2011

Re: Bug dans les textes des mails automatiques envoyés

Postby H2B2 » 4:31pm, Tue 15 Mar, 2011

La configuration des messages de système se fait normalement sur la page de configuration pour les valeurs par default *et* en éditant la page d'inscription pour les valeurs uniques.
ref: http://docs.phplist.com/EditSubscribePageInfo

Voyez aussi: Customize design & style of subscribe page and other pages
H2B2
Moderator
 
Posts: 7188
Joined: 1:51am, Wed 15 Mar, 2006

Re: Bug dans les textes des mails automatiques envoyés

Postby PeGaZe33 » 5:01pm, Tue 15 Mar, 2011

Merci pour ces liens mais je les ai déjà visité plus d'une fois et tout a été modifié dans le panneau administrateur mais rien n'y fait.
Tous les textes sont indiqués en français mais le contenu des mails est toujours en anglais :cry:
PeGaZe33
phpLister
 
Posts: 9
Joined: 12:43pm, Thu 10 Mar, 2011

Re: Bug dans les textes des mails automatiques envoyés

Postby H2B2 » 5:11pm, Tue 15 Mar, 2011

Ou exactement avez vous changé les textes. Svp donnez les fins des urls des champs modifiés, style: admin/?page=configure&id=confirmationmessage
H2B2
Moderator
 
Posts: 7188
Joined: 1:51am, Wed 15 Mar, 2006

Re: Bug dans les textes des mails automatiques envoyés

Postby PeGaZe33 » 5:18pm, Tue 15 Mar, 2011

toutes les adresses sont de ce style :
  • /admin/?page=configure&id=subscribesubject
  • /admin/?page=configure&id=subscribemessage
  • ...

Tous les textes sont là en français mais le mail est envoyé avec un contenu en anglais :shock:
PeGaZe33
phpLister
 
Posts: 9
Joined: 12:43pm, Thu 10 Mar, 2011

Re: Bug dans les textes des mails automatiques envoyés

Postby H2B2 » 5:27pm, Tue 15 Mar, 2011

A en juger par les url, vous semblez avoir seulement changé les valeurs sur la page de configuration. Pourtant, mon post précédent a mentionné que vous devez modifier les mêmes valeurs en éditant la page d'inscription, e.g.: /admin/?page=spageedit&id=2 (ou la valeur id dependra de la page d'inscription que vous voulez editer).
H2B2
Moderator
 
Posts: 7188
Joined: 1:51am, Wed 15 Mar, 2006

Re: Bug dans les textes des mails automatiques envoyés

Postby PeGaZe33 » 5:35pm, Tue 15 Mar, 2011

Oupssss :oops:

J'avais oublié ce petit passage désolé :oops:

Toutes mes excuses pour le dérangement :oops:

Bonne soirée et merci pour vos réponses :)
PeGaZe33
phpLister
 
Posts: 9
Joined: 12:43pm, Thu 10 Mar, 2011


Return to French forum

Who is online

Users browsing this forum: No registered users and 1 guest