Erreur lors de l'envoi du message X (X/100)

Moderators Needed!

Erreur lors de l'envoi du message X (X/100)

Postby Pacifick42 » 3:14pm, Sun 06 Apr, 2014

Bonjour à tous,
J'ai installer PHPlist v3, mais mes envoies posent quelques problèmes que je n'avais pas avec la V2.
L'ors de l'envoi, il semble mal gérer les mails en erreur, il marque constament :
"Erreur lors de l'envoi du message X (X/100) " et ce block au bout d'un moment (10/15 minutes)
J'ai réussi à augmenter ce délai en augmentant le TimeOut de SMTP (à 10 secondes) mais je dois quant même régulièrement stopper l'envoie, car plus rien ne part, ou alors à une vistesse largement en-dessous des réglages de config.php.

Auriez-vous une idée ?
Merci !! ;)
Pacifick42
phpLister
 
Posts: 6
Joined: 12:10am, Fri 05 Jul, 2013

Re: Erreur lors de l'envoi du message X (X/100)

Postby Pacifick42 » 2:41pm, Tue 08 Apr, 2014

Bonjour ! (il y a pas foule...)
Je pur rajouter que même sans ce message, l'envoie ce bloque, il faut que je le relance de toute façon, et ce, dans une durée/quantité aléatoire.

Personne peut m'aider ? ;)
Merci :)
Pacifick42
phpLister
 
Posts: 6
Joined: 12:10am, Fri 05 Jul, 2013

Re: Erreur lors de l'envoi du message X (X/100)

Postby RAYNAU » 6:45pm, Wed 16 Apr, 2014

Il suffit de revenir à l'ancienne version.
RAYNAU
PL Master
 
Posts: 261
Joined: 4:32pm, Tue 03 Jan, 2012

Re: Erreur lors de l'envoi du message X (X/100)

Postby Pacifick42 » 10:37am, Fri 19 Sep, 2014

Bonjour, ça... c'est de la réponse...
Je peux aussi envoyer mes mails à la main, mais bons...
Pacifick42
phpLister
 
Posts: 6
Joined: 12:10am, Fri 05 Jul, 2013


Return to French forum

Who is online

Users browsing this forum: No registered users and 1 guest