Rebonds non fonctionnels

Moderators Needed!

Rebonds non fonctionnels

Postby jjacq » 2:53am, Sun 19 Oct, 2014

Bonjour,

A priori, j'ai bien mis ce qu'il fallait dans le config.php :

$bounce_protocol = 'pop';

$message_envelope = "rebonds@blabla.grrr";

$bounce_mailbox_host = 'pop.1and1.fr';
$bounce_mailbox_user = 'rebonds@blabla.grrr';
$bounce_mailbox_password = 'xxxxxxxxxxxxxx';


Mais dans mes tests, avec une adresse erronnée parmi les autres, il ne se passe rien, ni dans phplist, ni dans l'adresse mail en question...

J'ai lu quelque part ici que ça pourrait être lié à OVH, car phplist est chez eux. :|

Mais ce qui m'étonne, c'est le message d'erreur en "Traiter les rebonds", et en particulier la mention "localhost"...

Ne peut se connecter en POP3 avec localhost: Unable to create TCP socket: Famille d'adresses non supportée par le protocole
Identification de messages rejetés consécutifs
Rien à faire
0 abonnés traités au total


Voilà, si vous avez une piste... :(

Merci par avance. :wink:
jjacq
phpList newbie
 
Posts: 3
Joined: 2:24am, Sun 19 Oct, 2014

Re: Rebonds non fonctionnels

Postby jjacq » 7:00pm, Sun 19 Oct, 2014

Problème mention "localhost" résolu, il y avait doublon de paramètres dans le config.php... :?

Par contre, toujours rien coté rebonds, il n'est rien généré.
Phplist récupère bien le rebond que j'ai eu en testant directement dans Outlook, mais aucun rebond venant de la Campagne, qui contient la même adresse erronée... :(

Why ? :?:
jjacq
phpList newbie
 
Posts: 3
Joined: 2:24am, Sun 19 Oct, 2014

Re: Rebonds non fonctionnels

Postby jjacq » 12:38am, Tue 21 Oct, 2014

Je vois que coté "Français" il n'y a pas beaucoup d'entraide. :(

Bon, je continue à faire les questions et réponses, on ne sait jamais, ça peut aider un autre.

Problème toujours non résolu coté OVH.
Testé sur 1and1, et là, aucun problème, j'ai les rebonds ! . :shock:

Vérifications, comparaisons des 2 configs, puis encore des tests, rien à faire, pas de rebonds reçus. Coup de fil (payant) à OVH, qui m'a vite envoyé balladé ailleurs, mais à qui j'ai demandé s'il y avait des bloquages particuliers sur le sujet, au vu des remarques lues çi et là sur le Net... Réponse négative de leur part..."Non non, on ne bloque rien, on ne connaît pas ce problème, allez voir ailleurs pour votre config phplist." :evil:

Toujours est-il que ça ne marche toujours pas pour les rebonds (mais tout le reste ok) chez OVH, et que ça marche parfaitement chez 1and1 du premier coup !

Merci OVH pour votre aide si précieuse et pour l'attention portée à mon problème... :?
jjacq
phpList newbie
 
Posts: 3
Joined: 2:24am, Sun 19 Oct, 2014


Return to French forum

Who is online

Users browsing this forum: No registered users and 2 guests