Mon emailing ne veut pas partir

Moderators Needed!

Mon emailing ne veut pas partir

Postby Django29 » 8:55am, Tue 17 Feb, 2015

Bonjour

- Mon message et ma liste de destinataires sont prêts
- Mon test a fini par partir (et arriver)

J'ai donc paramétré l'envoi entre 23H et 6H la nuit passée (et je ne retrouve plus cette page de paramétrages). Ce matin : statut "submitted" mais 0 visualisés.

La campagne apparait dans l'onglet "Actif" mais pas "Envoyé"

Et je ne vois même pas comment démarrer manuellement l'envoi.

J'ai pourtant l'habitude d'apprendre à utiliser de très nombreux logiciels très complexes, mais j'avoue être perdu devant phplist.
Django29
phpLister
 
Posts: 10
Joined: 9:07pm, Wed 11 Feb, 2015
Location: France

Re: Mon emailing ne veut pas partir

Postby Django29 » 8:56am, Wed 18 Feb, 2015

J'ai fini par comprendre qu'il fallait que mon ordi soit en marche avec mon install phplist ouverte, pour que mon emailing démarre.
Une première liste de 500 emails chargée, avec un message testé, et la moitié des destinataires a reçu l'emailing (mais tous ne l'ont pas ouvert, bien entendu).
Mon problème :
L'envoi s'est arrêté à la moitié, l'autre moitié s'est mise en liste d'attente, que j'ai tenté de relancer plusieurs fois, manuellement, ou en paramétrant une plage horaire.

Rien à faire, il ne veut plus bosser.
Mon hébergeur me dit que le blocage ne vient pas de lui.

Je suis ouvert à toute suggestion pour relancer la machine....
Django29
phpLister
 
Posts: 10
Joined: 9:07pm, Wed 11 Feb, 2015
Location: France


Return to French forum

Who is online

Users browsing this forum: No registered users and 1 guest

cron