leere seite nach upload

leere seite nach upload

Postby Guest » 3:46pm, Mon 03 Nov, 2008

hallo,

ich hab e follgendes problem:
ich habe den ordner "lists" per ftp übertragen und die config.php angepaßt.
wenn ich nun "www.beispiel.de/lists/admin/" aufrufe bekomme ich nur eine weiße seite und im quelltext (auskommentiert) steht:
Code: Select all
using ../config/config.php


ich komm einfach nicht weiter ... vielleicht kann mir ja jemdan weiterhelfen!
danke schon mal!

walter
Guest
 

Postby Guest » 3:22pm, Thu 06 Nov, 2008

keiner eine idee?
ich hab's jetzt mal unter xampp probiert und da geht's!?! aufm webserver leider nicht ...

EDIT: ach ja, gleiche config (nur DB-daten geändert)

walter
Guest
 

Postby cfuture » 4:45pm, Fri 13 Feb, 2009

Aarghh, ich hab das gleiche Problem und find keine Lösung. Ich hab das ganze schon 2 mal komplett neuinstalliert ujnd habe den gleichen Fehler. Zur Info: Das ist meine 2. Installation bei der 1. hat die Installation geklappt ich weiss also was ich tue (zumindest meistens :-) ).
Aber hier komme ich nicht dahinter, es scheint so als wenn die config.php noch geladen würde, wenn ich absichtlich Fehler einbaue bekomme ich diese auch angezeigt...aber so bekomme ich nur eine weisse Seite ohne Fehler und ohne Anhaltspunkte.
Weiss gerade nicht weiter...
cfuture
phpLister
 
Posts: 6
Joined: 11:25am, Thu 12 Feb, 2009

Re: leere seite nach upload

Postby EURoBa » 5:44pm, Thu 16 Jul, 2009

Eben genau das gleiche Problem habe ich auch...
Wenn ich jedoch sehe, das hier Anfragen seit 4 Monaten nicht beantwortet werden, so stimmt mich das sehr nachdenklich...

Hat denn schon mal einer nachgeschaut, ob und in wie fern es mit der installierten PHP-Version zu tun hat? Wenn ich lese, dass es unter "xampp" funktioniert... So liegt es nahe...

Wo kann man denn eine DEUTSCHE Anleitung bekommen? Vielleich hilft ja lesen doch... :evil:

Gruß Roland

PS: gerade hab ich mir mal die Views angeschaut... Na, das Problem schein hier jedem zu interessieren.
Warum antwortet dann keiner????
EURoBa
phpList newbie
 
Posts: 1
Joined: 11:48am, Thu 16 Jul, 2009

Re: leere seite nach upload

Postby bewusst1 » 12:52pm, Fri 14 Aug, 2009

Hallo,

versuche mal in der .htaccess unter deine-domain.de/list/
folgende Flag von
Code: Select all
php_flag magic_quotes_gpc on


auf

Code: Select all
#php_flag magic_quotes_gpc on

zu setzen.
Sollte danach funktionieren.

lg
Otto
bewusst1
PL Nut
 
Posts: 20
Joined: 6:23pm, Thu 14 May, 2009


Return to German forum

Who is online

Users browsing this forum: No registered users and 2 guests

cron