Bilder mit ganzer URL werden nicht angezeigt

Bilder mit ganzer URL werden nicht angezeigt

Postby number8 » 9:40pm, Wed 24 Aug, 2011

Ich habe ein Update gemacht von der PHPlist-Version. Habe früher schon viele Newsletter versendet damit. Nun habe ich das Problem, dass die Bilder beim Newsletter nicht mehr angezeigt werden. Im Outlook erscheint nach der Aufforderung zum Download nur ein rotes Kreuz. Schaue ich das Mail im Browser an in der HTML-Ansicht ist genau das selbe. Die Bilder habe ich alle mit der vollständigen URL mit http://... eingebunden. Im PHPLIST-Admin Tool erscheinen die Bilder auch.
Woran kann dies liegen? Ist dies eine Einstellung? Kopiere ich den HTML-Code des Newsletters mit dem Editor als HTML-Datei, erscheinen die Bilder im Browser.
Wer kann mir helfen?
number8
phpList newbie
 
Posts: 2
Joined: 9:33pm, Wed 24 Aug, 2011

Re: Bilder mit ganzer URL werden nicht angezeigt

Postby ThePucciano » 10:45am, Sat 17 Dec, 2011

Öffne mal den Quellcode der E-Mail und schau dir mal den Link zu den Bildern genau an.
Deine Bilddaten müssen ja auf einem öffentlich zugänglichen Server gespeichert sein.
Dein Bildlink muss auch ausgeschreiben sein, d.h. z.B. http://example.com/newsletter/img/bild.jpg.

Erscheint denn beim Kopieren des HTML-Codes die Bilder auch auf einem anderen PC?
Nicht das du absolute Pfade auf deinem System verwendest.

Mit freundlichen Grüßen,
ThePucciano
ThePucciano
phpLister
 
Posts: 6
Joined: 10:20am, Sat 17 Dec, 2011


Return to German forum

Who is online

Users browsing this forum: No registered users and 1 guest

cron