text missing from text message

Once you've installed phpList Version 2... ask questions here!
Forum rules
Please help the volunteers to help you by supplying the version of phpList you are using, browser & version and if possible, a link to your phpList installation. This is for Version 2 of phpList (the orange one).

text missing from text message

Postby katndmouse » 9:41pm, Thu 24 May, 2007

Every time I try to send an html version using a template, about a paragraph of copy near the top, but not at the top disappears from the message. If I don't use the template, it sends fine. I checked over the code in the template and it is fine. The missing copy is within the [CONTENT] area and disappears in the same place everytime. I cannot detect any HTML errors in the content area. What could be causing this?

Kathy
katndmouse
phpLister
 
Posts: 8
Joined: 6:43am, Sat 20 Jan, 2007

Postby H2B2 » 10:30pm, Thu 24 May, 2007

Yes, that's quite strange. It might be useful if you could mention what specific HTML tags you use in the part that is removed.

Please also mention which phplist version you are using.

In the mean time, as a workaround, you could enable 'manual textpart' in config.php. This will stop phplist from trying to parse your html message into a text message. Instead, it will display a text box on the content tab, where you can enter your text message.
H2B2
Moderator
 
Posts: 7188
Joined: 1:51am, Wed 15 Mar, 2006

Postby katndmouse » 10:36pm, Thu 24 May, 2007

Thanks for telling me how to manually send text messages! I'm going to use that. As for your question, there is no rhyme or reason as to why certain parts disappear. I noticed that other chunks are disappearing as well and replaced with **. Other sections of code with the same html tags remain. I'm using 2.10.4.
katndmouse
phpLister
 
Posts: 8
Joined: 6:43am, Sat 20 Jan, 2007


Return to Question & Problems - after installing

Who is online

Users browsing this forum: Google [Bot] and 12 guests