Page 1 of 1

Running in testmode, no emails will be sent. Check your

PostPosted: 3:37am, Thu 25 Oct, 2007
by smokeypo
How do I change the file so it is not running in test mode - I am new to all this so be kind/ :(

PostPosted: 5:03am, Thu 25 Oct, 2007
by wntdone
In config.php, look for:

Code: Select all
define ("TEST",0);

PostPosted: 5:58am, Thu 25 Oct, 2007
by smokeypo
thanks you very much - all is working fine :D

PostPosted: 10:20am, Sun 28 Oct, 2007
by haveka
I have the same problem
I did change the value for test, but it still doesn't work. I get the same message: "Running in testmode, no emails will be sent. Check your config file."
Can someone help?

PostPosted: 10:53am, Sun 28 Oct, 2007
by Dragonrider
haveka wrote:I have the same problem
I did change the value for test, but it still doesn't work. I get the same message: "Running in testmode, no emails will be sent. Check your config file."
Can someone help?


What is your current setting for TEST please?

PostPosted: 11:06am, Sun 28 Oct, 2007
by haveka
"TEST", 0

PostPosted: 11:51am, Sun 28 Oct, 2007
by Dragonrider
Damn! That should work.

You defintely have test set as follows in the cofig.php file,
Code: Select all
# if test is true (not 0) it will not actually send ANY messages,
# but display what it would have sent
define ("TEST",0);


In that case, can only suggest clearing your browser cache, restarting your broswer and seeing if that helps, sometimes, the browser keeps looking at it's stored file!

PostPosted: 11:57am, Sun 28 Oct, 2007
by haveka
I did manage the problem myself. I did something stupid. But maybe somebody else can learn from it....
I did make two phplists. I changed the config.php in one list and began to work in the other...
Now I did change the right one...stupid stupid stupid...

PostPosted: 1:00pm, Sun 28 Oct, 2007
by Dragonrider
haveka wrote:I did manage the problem myself. I did something stupid. But maybe somebody else can learn from it....
I did make two phplists. I changed the config.php in one list and began to work in the other...
Now I did change the right one...stupid stupid stupid...


Believe it or not, that was something I started to type, then thought, "Nah! You wouldn't.... Would you?" :lol:

PostPosted: 1:02pm, Sun 28 Oct, 2007
by haveka
:oops: