Image uploading Problem

Once you've installed phpList Version 2... ask questions here!
Forum rules
Please help the volunteers to help you by supplying the version of phpList you are using, browser & version and if possible, a link to your phpList installation. This is for Version 2 of phpList (the orange one).

Image uploading Problem

Postby aspects101 » 10:42am, Mon 22 Apr, 2013

Hi

I've recently started setting up phplist and have come to the part of getting a template done but each time I save the template, phplist ask me to upload the images. This doesn't get saved and I'm asked continuously. I've read some of the answers in the forums, tried some of the fixes but have had no luck.

Could someone who knows the answer well respond with clear steps on how to fix the issue.

I noticed a few other users also getting confused between the different fixes suggested so please could a proper fix be put here for everyone with the same issue.
aspects101
phpList newbie
 
Posts: 3
Joined: 10:37am, Mon 22 Apr, 2013

Re: Image uploading Problem

Postby duncanc » 11:04am, Mon 22 Apr, 2013

I think that this works, but agree that the steps and advice are confusing.

When you save a template, phplist then lists all of the images that are referenced in the template.
You have the choice of embedding an image in the template itself rather than just being a link to the image.

You don't need to embed images and probably shouldn't except for small ones, so you can just ignore this step. But if you do want to embed an image then you need to have previously uploaded the image when composing the template.
On this page you need to browse and select the image from the image upload directory.
duncanc
Moderator
 
Posts: 2440
Joined: 6:34am, Sat 08 May, 2010
Location: London

Re: Image uploading Problem

Postby aspects101 » 11:50am, Mon 22 Apr, 2013

I'm unable to upload images when creating or editing the template.
aspects101
phpList newbie
 
Posts: 3
Joined: 10:37am, Mon 22 Apr, 2013

Re: Image uploading Problem

Postby duncanc » 12:58pm, Mon 22 Apr, 2013

Do you mean that is an additional problem or is that what you meant in your original post?

I'm unable to upload images when creating or editing the template.

Please try to explain more clearly what the problem is.
duncanc
Moderator
 
Posts: 2440
Joined: 6:34am, Sat 08 May, 2010
Location: London


Return to Question & Problems - after installing

Who is online

Users browsing this forum: No registered users and 2 guests

cron