Messages not Sending to Entire List

Once you've installed phpList Version 2... ask questions here!
Forum rules
Please help the volunteers to help you by supplying the version of phpList you are using, browser & version and if possible, a link to your phpList installation. This is for Version 2 of phpList (the orange one).

Messages not Sending to Entire List

Postby NDCgraphics » 8:22pm, Tue 14 May, 2013

Whenever I send out a email blast it never sends out to the entire list. For example, yesterday I sent on a email blast and it sent to 346 people on a list that has 506 people. Why can't it send to everyone? The stats said 0 bounces. but yet not everyone got the email.
NDCgraphics
phpLister
 
Posts: 11
Joined: 3:10pm, Fri 22 Feb, 2013

Re: Messages not Sending to Entire List

Postby jengert » 8:11pm, Fri 17 May, 2013

check the event log, this could happen for multiple reasons. It happened to me because I was using google, they block messages if I do not put a delay in sending. so I send only 1 message every 3 seconds, that fixed my problem.
jengert
phpList newbie
 
Posts: 2
Joined: 7:05pm, Wed 15 May, 2013

Re: Messages not Sending to Entire List

Postby NDCgraphics » 7:07pm, Tue 21 May, 2013

For that particular day I saw a lot of this
"A process for this page is already running and it was still alive 0 seconds ago
Sleeping for 20 seconds, aborting will quit" in the eventlog. I have know idea what it means.
NDCgraphics
phpLister
 
Posts: 11
Joined: 3:10pm, Fri 22 Feb, 2013

Re: Messages not Sending to Entire List

Postby NDCgraphics » 2:53pm, Wed 22 May, 2013

Does anyone know how I would change the rate at which the messages go out (like the poster suggested)?
NDCgraphics
phpLister
 
Posts: 11
Joined: 3:10pm, Fri 22 Feb, 2013


Return to Question & Problems - after installing

Who is online

Users browsing this forum: No registered users and 6 guests

cron