No Attachments Tab

Once you've installed phpList Version 2... ask questions here!
Forum rules
Please help the volunteers to help you by supplying the version of phpList you are using, browser & version and if possible, a link to your phpList installation. This is for Version 2 of phpList (the orange one).

No Attachments Tab

Postby andyc61 » 5:28pm, Sat 18 May, 2013

I have no "Attachments" tab when selecting "send a message". I have edited the config.php file as described in the documentation. Here are the relevant lines:

define("ALLOW_ATTACHMENTS",1);
define("NUMATTACHMENTS",1);

I have also set a value for attachment repository.

I still have no "attachments" tab. What am I missing?

Thanks!
andyc61
phpList newbie
 
Posts: 1
Joined: 5:18pm, Sat 18 May, 2013

Re: No Attachments Tab

Postby Dragonrider » 8:31pm, Sat 18 May, 2013

I don't normally use the attachments tab, but I have just changed define("ALLOW_ATTACHMENTS",1); from 0 to 1, saved the file and the Attach tab appeared with I refreshed the page.

What version of phpList are you running please? What browser are you using?
Have you tried clearing the browser cache? You may be viewing the old page?

I didn't make any other changes to the config file and undoing my change, ie: 1 back to 0, removed the Attach tab when I refreshed the page.
My sites:- http://wharfedalefestival.co.uk, http://ilkleygardeners.org.uk, http://emergencyaid.net, http://dragonrider.co.uk
Latest phpList version is now 3.0.12 (3 February 2015) and requires a minimum of MySQL 5.0 and PHP 5.3.x
Dragonrider
Moderator
 
Posts: 3460
Joined: 6:58am, Sun 02 Jul, 2006
Location: Ilkley, West Yorkshire, United Kingdom

Re: No Attachments Tab

Postby seetha » 8:48am, Thu 03 Jul, 2014

I have missing attachement tab in send new campaign page. I used phplist version 3.0.6
and ALLOW_ATTACHMENTS is set to be 1. But not tab is showing

Please give suggestion
seetha
phpList newbie
 
Posts: 1
Joined: 8:45am, Thu 03 Jul, 2014

Re: No Attachments Tab

Postby Dragonrider » 12:09pm, Thu 03 Jul, 2014

seetha wrote:I have missing attachement tab in send new campaign page. I used phplist version 3.0.6
and ALLOW_ATTACHMENTS is set to be 1. But not tab is showing

Please give suggestion


Bearing in mind this is the forum for version 2, NOT version 3....

Are you using config.php or config-extended.php? If the latter, have you read this topic which explains that phpList only reads config.php file?

Have you refreshed the page?
My sites:- http://wharfedalefestival.co.uk, http://ilkleygardeners.org.uk, http://emergencyaid.net, http://dragonrider.co.uk
Latest phpList version is now 3.0.12 (3 February 2015) and requires a minimum of MySQL 5.0 and PHP 5.3.x
Dragonrider
Moderator
 
Posts: 3460
Joined: 6:58am, Sun 02 Jul, 2006
Location: Ilkley, West Yorkshire, United Kingdom


Return to Question & Problems - after installing

Who is online

Users browsing this forum: No registered users and 5 guests