Page 1 of 1

No Attachments Tab

PostPosted: 5:28pm, Sat 18 May, 2013
by andyc61
I have no "Attachments" tab when selecting "send a message". I have edited the config.php file as described in the documentation. Here are the relevant lines:

define("ALLOW_ATTACHMENTS",1);
define("NUMATTACHMENTS",1);

I have also set a value for attachment repository.

I still have no "attachments" tab. What am I missing?

Thanks!

Re: No Attachments Tab

PostPosted: 8:31pm, Sat 18 May, 2013
by Dragonrider
I don't normally use the attachments tab, but I have just changed define("ALLOW_ATTACHMENTS",1); from 0 to 1, saved the file and the Attach tab appeared with I refreshed the page.

What version of phpList are you running please? What browser are you using?
Have you tried clearing the browser cache? You may be viewing the old page?

I didn't make any other changes to the config file and undoing my change, ie: 1 back to 0, removed the Attach tab when I refreshed the page.

Re: No Attachments Tab

PostPosted: 8:48am, Thu 03 Jul, 2014
by seetha
I have missing attachement tab in send new campaign page. I used phplist version 3.0.6
and ALLOW_ATTACHMENTS is set to be 1. But not tab is showing

Please give suggestion

Re: No Attachments Tab

PostPosted: 12:09pm, Thu 03 Jul, 2014
by Dragonrider
seetha wrote:I have missing attachement tab in send new campaign page. I used phplist version 3.0.6
and ALLOW_ATTACHMENTS is set to be 1. But not tab is showing

Please give suggestion


Bearing in mind this is the forum for version 2, NOT version 3....

Are you using config.php or config-extended.php? If the latter, have you read this topic which explains that phpList only reads config.php file?

Have you refreshed the page?