attributeselect vs phplist-3.0.5

Once you've installed phpList Version 2... ask questions here!
Forum rules
Please help the volunteers to help you by supplying the version of phpList you are using, browser & version and if possible, a link to your phpList installation. This is for Version 2 of phpList (the orange one).

attributeselect vs phplist-3.0.5

Postby nimmi » 5:05am, Wed 19 Feb, 2014

Will attributeselect plugin work for phplist-3.0.5?

I tried to install plugin from admin interface. But its showing a "The plugin root directory is not writable, please install plugins manually". So I copied the attributeselect folder to plugins directory manually. But didnt seems like its working
nimmi
phpLister
 
Posts: 5
Joined: 4:30am, Tue 18 Feb, 2014

Re: attributeselect vs phplist-3.0.5

Postby Dragonrider » 8:53am, Wed 19 Feb, 2014

What version of phpList are you running? You ask about a version 3 plugin in the version 2 forum?

Have you got define("PLUGIN_ROOTDIR","plugins"); in your config/config.php file? Also is admin/plugins the correct directory for your plugins?
My sites:- http://wharfedalefestival.co.uk, http://ilkleygardeners.org.uk, http://emergencyaid.net, http://dragonrider.co.uk
Latest phpList version is now 3.0.12 (3 February 2015) and requires a minimum of MySQL 5.0 and PHP 5.3.x
Dragonrider
Moderator
 
Posts: 3460
Joined: 6:58am, Sun 02 Jul, 2006
Location: Ilkley, West Yorkshire, United Kingdom


Return to Question & Problems - after installing

Who is online

Users browsing this forum: No registered users and 2 guests