Sending 250 out of 130.000 +

Once you've installed phpList Version 2... ask questions here!
Forum rules
Please help the volunteers to help you by supplying the version of phpList you are using, browser & version and if possible, a link to your phpList installation. This is for Version 2 of phpList (the orange one).

Sending 250 out of 130.000 +

Postby jazon » 10:18am, Fri 18 Aug, 2006

Hello,

I installed PHPlist, and then I set some things up.
like smtp-server. After that I manualy added users (total of 130.768 split in 3 lists) and their attributes. (name, linkpartner(true/false), driverslicense(true/false) and year of birth).

Than it comes at sending. First I got rid of the so-called 'clean-up', because my html I insert is already valid.

But now when I'm sending to a test list of 13 members. I get 10 duplicate entry errors (
Database error 1062 Duplicate entry '0' for key 1)

I also get this:
17244 users apply for attributes, now checking lists. (not possible in a list from only 13 users).

And when i'm sending the three big lists. I get a server-timeout. Kind of strange, because i don't have installed - in php.ini - a time-out.

Can somebody help me?
jazon
phpList newbie
 
Posts: 1
Joined: 10:09am, Fri 18 Aug, 2006

Postby Hernol » 3:06pm, Tue 22 Aug, 2006

Try making the other lists inactives. And also try batches.
Hernol
Admin
 
Posts: 1378
Joined: 6:39pm, Thu 18 May, 2006
Location: Argentina

Postby flug » 9:22pm, Sun 20 May, 2007

17244 users apply for attributes, now checking lists. (not possible in a list from only 13 users).


When listing users applying for attributes, it lists ALL users in the system regardless of what list they are signed up for.

When actually sending it will only go to those 13 users (or more precisely, to the subgroup of those 13 to whom the attributes apply).

I supposed this could be "fixed" but in reality the usual workflow of sending a message is you select attributes first and then mailing list(s) second.
flug
PL Nut
 
Posts: 25
Joined: 12:17am, Mon 28 Aug, 2006


Return to Question & Problems - after installing

Who is online

Users browsing this forum: No registered users and 14 guests