Sent messages delivery failure

Once you've installed phpList Version 2... ask questions here!
Forum rules
Please help the volunteers to help you by supplying the version of phpList you are using, browser & version and if possible, a link to your phpList installation. This is for Version 2 of phpList (the orange one).

Sent messages delivery failure

Postby bcCreeker » 11:36pm, Sun 14 Jan, 2007

Setup phplists, users, template. Sending test messages to my own email accounts (2 different) worked fine.

Sending to "Test" list worked fine.

Sent to list with 334 users and it looks like all are bouncing as " Mail delivery failed " or "Delivery Notification (Failure)"

The message consistently says (for all domains, this is an example):

unrouteable mail domain "gmail.com"

I've reviewed the pre-flight and all documentation, been struggling with this for the last 8 hours... any ideas?

thanks in advance
bcCreeker
phpList newbie
 
Posts: 3
Joined: 11:28pm, Sun 14 Jan, 2007

Postby H2B2 » 2:57am, Mon 22 Jan, 2007

Not sure. Perhaps it's a server overload, in which case you could try using the mailqueue_throttle setting in config.php

Ref:
http://docs.phplist.com/ProcessQueueInfo
http://docs.phplist.com/PhpListConfigSendRate
H2B2
Moderator
 
Posts: 7188
Joined: 1:51am, Wed 15 Mar, 2006

Postby bcCreeker » 8:06pm, Wed 24 Jan, 2007

Thanks... adjusted the throttle settings and the mailout worked...
bcCreeker
phpList newbie
 
Posts: 3
Joined: 11:28pm, Sun 14 Jan, 2007

Throttle and what's inside config.php

Postby flashdiva » 7:46am, Mon 26 Feb, 2007

Hmmmm. I am having HUGE trouble with lots of 'failed mails' and have finally decided that since the number ~130 to ~135 keeps coming up, out of 150 for the 'MAILQUEUE_BATCH_SIZE' ... this HAS to be something my host (Hostgator, who were the ones who recommended PHPlist out of Fantastico, BTW) was doing.

Uh huh. So, for the eleventieth time, I've gone back to config.php (after reading this thread) and tried to figure out what was not 'setting well' with my interpretation of the instructions.

---
config.php states this:
# Throttle sending messages; indicates the number of milliseconds to pause
# between each message (millisecond is one-millionth of a second)
define("MAILQUEUE_PROCESSING_THROTTLE",3000000);
---

Try this page on for size:
SImetric.co.uk
http://www.simetric.co.uk/si_time.htm

... In which we learn (relearn if we hark back to high school daze)...

"There are 1,000 milliseconds in 1 second; 1,000 microseconds in 1 millisecond; and so on.
NOTE:- A millisecond is one thousandth of a second, NOT one millionth."

Double-hmmmmmmmmm. I am going to suspend this very bad FIRST run of a newsletter (apologize later to my readers, for my naivete and possibly a touch of stupidity for not picking up on this error in the instructions in config.php), and.....

Back to the drawing board/CALCULATOR.

It is my hearty suggestion that the documentation and instructions are the primary reason behind the 'error rate' found rampant in this forum. It is hit and miss until you 'get it.'

Am I exhausted/disgusted/stressed, after two weeks of trying to get this to work?

Yep :oops:
I may go back to ListMail Pro, and just hand-send my already-made lists of 150. Seems much easier.

Leanne
:evil:

* PhD/ABD in Instructional Design for Online Learning,
* Emphasis in user interface, course & educational environments
* Somewhat savvy in installing scripts, and this has not followed suite
flashdiva
phpLister
 
Posts: 8
Joined: 2:42am, Sun 11 Feb, 2007
Location: Arizona USA


Return to Question & Problems - after installing

Who is online

Users browsing this forum: No registered users and 4 guests