Page 1 of 1

Messages don't arrive

PostPosted: 3:13pm, Mon 05 Feb, 2007
by jag7720
Is this a PHPList issue or a mta issue?

My mail server is working. Everyone is getting normal mail

I have been using PHP List for several months with great success.

Well today it all of the sudden stopped sending emails.

my apache access log has this

192.168.2.104 - - [05/Feb/2007:09:04:39 -0600] "POST /lists/admin/?page=send&id=110&tab=Lists HTTP/1.1" 200 34
79

nothing in my error logs.

My mail server is working.

Anyone have any idease what might be going on or where else I can look?

Thanks

Jason

PostPosted: 8:02am, Tue 06 Feb, 2007
by peterfreeth
same for me - upgraded to the latest version, wouldn't display fckeditor, wouldn't send anything. Tried the other editor, it was OK but not HTML.

Recopied all the files to the web server and now fckeditor works but still isn't sending anything out to the list even though the status shows everything working normally.

Tried sending a test email, that finally got to me after 3 hours!

PostPosted: 10:14pm, Tue 06 Feb, 2007
by jag7720
I'm really pulling my hair out.

Is there anyone that can hwlp with this situation?

I can't find anything wrong with the system.

I'm getting this when I send a message

Started
Processing has started, 1 message(s) to process.
It is safe to click your "stop" button now, report will be sent by email to (edited out)
Processing message 119
Looking for users
Found them: 4 to process
Processed 4 out of 4 users
It took 5 secs to send this message
Script stage: 5
4 messages sent in 4.90 seconds (2940 msgs/hr)
Finished this run
Waiting for 3600 seconds before reloading


Please help

PostPosted: 6:03pm, Tue 20 Feb, 2007
by jerboa
I'm still digging but it would appear that I have the same issue.

All worked under 2.10.3 but no luck so far with 2.10.4. I even get the email that confirms that the mailing list was processed but no one ever receives the emails.

Same issue - except messages to gmail actually do work

PostPosted: 3:17pm, Thu 22 Feb, 2007
by farmertodd
I had this same issue yesterday and woke up ready to find a solution (which led me here), then I ran another test and all is working.

What!?

The only thing I did was set the format of my first newsetter of the day to "text" then back to "text and html" for the next one. . . which wouldn't do anything to fix anything (I hope that's true).

Good luck.