Problem setting up checkboxgroup attribute values

Once you've installed phpList Version 2... ask questions here!
Forum rules
Please help the volunteers to help you by supplying the version of phpList you are using, browser & version and if possible, a link to your phpList installation. This is for Version 2 of phpList (the orange one).

Problem setting up checkboxgroup attribute values

Postby kvj » 6:00pm, Thu 22 Feb, 2007

I am trying to set up a checkboxgroup attribute for use on my list. I have given it a name of 'role', a type of 'checkboxgroup' and an order. When I try to use the list (subscribe), only the name appears (role).

I read the documentation, I do not see where to configure values for my attribute. On the main page under configure functions, I see: configure, attributes, role and spage. None of these seem to deal with adding values to an attribute. phplist - version 2.10.4

Please help.
Thanks
kvj
phpList newbie
 
Posts: 4
Joined: 2:02pm, Thu 22 Feb, 2007

Postby Hernol » 7:22pm, Thu 22 Feb, 2007

Here yourwebsite/lists/admin/?page=usermgt
Hernol
Admin
 
Posts: 1378
Joined: 6:39pm, Thu 18 May, 2006
Location: Argentina

Postby kvj » 7:23pm, Thu 22 Feb, 2007

Never mind. I see it. I misunderstood the doc and thought I was supposed see something else.

I was seeing my field role but was assuming it was a phplist role.


Question closed
kvj
phpList newbie
 
Posts: 4
Joined: 2:02pm, Thu 22 Feb, 2007


Return to Question & Problems - after installing

Who is online

Users browsing this forum: No registered users and 5 guests