White box ...?

Once you've installed phpList Version 2... ask questions here!
Forum rules
Please help the volunteers to help you by supplying the version of phpList you are using, browser & version and if possible, a link to your phpList installation. This is for Version 2 of phpList (the orange one).

White box ...?

Postby ladydevill » 11:20pm, Fri 23 Feb, 2007

I have modified the subscription pages as well as unsubscribe and others to match the site I am working on, however, I get a little white box that appears on all pages to the right of the content.
Can anyone offer some advice on how to get rid of this?

I will be happy to send a PM with URL attached since I cannot post it.

Thank you,
ladydevill
phpList newbie
 
Posts: 2
Joined: 11:10pm, Fri 23 Feb, 2007

Postby Dragonrider » 7:33am, Sat 24 Feb, 2007

The url is in your profile WWW link which is very helpful, thank you.

I've had a look, couldn't find it at first, but in Firefox, there is just a single black line (NICE background by the way).

The white box only appears in IE and copying the source code to example does not actually help, the error is not repeatable in my html editor! It's almost as if you have a cell in a table appearing but I cannot repeat the error myself to try to fix it.
My sites:- http://wharfedalefestival.co.uk, http://ilkleygardeners.org.uk, http://emergencyaid.net, http://dragonrider.co.uk
Latest phpList version is now 3.0.12 (3 February 2015) and requires a minimum of MySQL 5.0 and PHP 5.3.x
Dragonrider
Moderator
 
Posts: 3460
Joined: 6:58am, Sun 02 Jul, 2006
Location: Ilkley, West Yorkshire, United Kingdom

Postby ladydevill » 12:12am, Sun 25 Feb, 2007

Thank you for the compliment on the background. When I review this and look at the IE on all the other pages, it seems to change locations. And I too, have found it almost impossible to find! Almost like a layer off on the side somewhere...

Thanks for your input....still fighting with it!
ladydevill
phpList newbie
 
Posts: 2
Joined: 11:10pm, Fri 23 Feb, 2007


Return to Question & Problems - after installing

Who is online

Users browsing this forum: No registered users and 6 guests