Problems with 2.10.4

Once you've installed phpList Version 2... ask questions here!
Forum rules
Please help the volunteers to help you by supplying the version of phpList you are using, browser & version and if possible, a link to your phpList installation. This is for Version 2 of phpList (the orange one).

Problems with 2.10.4

Postby ironman » 2:53am, Sat 24 Feb, 2007

I have three websites that use phplist. All hosted by the same provider.

One site has 2.8.12 and works perfectly.

Another site was upgraded to 2.10.4 and now no longer works. A new site brought on-line today also dosen't work with 2.10.4

I cannot send test emails or regular emails. I've gone though the docs but still no luck.

Anyone have any suggestions? I got to get these lists running,.

Thank you.
ironman
phpLister
 
Posts: 11
Joined: 2:46am, Sat 24 Feb, 2007

Postby Dragonrider » 7:25am, Sat 24 Feb, 2007

Have you amended the config file after uploading? A fuller description of the error would be useful too please?
My sites:- http://wharfedalefestival.co.uk, http://ilkleygardeners.org.uk, http://emergencyaid.net, http://dragonrider.co.uk
Latest phpList version is now 3.0.12 (3 February 2015) and requires a minimum of MySQL 5.0 and PHP 5.3.x
Dragonrider
Moderator
 
Posts: 3460
Joined: 6:58am, Sun 02 Jul, 2006
Location: Ilkley, West Yorkshire, United Kingdom

Postby ironman » 1:51pm, Sat 24 Feb, 2007

Dragonrider wrote:Have you amended the config file after uploading? A fuller description of the error would be useful too please?



I did modify the config file to handle bounces. But after the upgrade, one of the installs stopped working.

There are no error messages. It is just neither of the 2.10.4 installations work. Messages just don't go out, though the system says they do. I checked to see that I'm not in TEST mode.

I'm convinced the cause, it is 2.10.4. The older install that was running under 2.10.3 was running fine until the upgrade. The new intall on my new site hasn't run yet.

Thank for replying!
ironman
phpLister
 
Posts: 11
Joined: 2:46am, Sat 24 Feb, 2007

Postby Dragonrider » 2:11pm, Sat 24 Feb, 2007

I don;t know if this wold make any difference, but have you run the update database option once you uploaded the new version?
My sites:- http://wharfedalefestival.co.uk, http://ilkleygardeners.org.uk, http://emergencyaid.net, http://dragonrider.co.uk
Latest phpList version is now 3.0.12 (3 February 2015) and requires a minimum of MySQL 5.0 and PHP 5.3.x
Dragonrider
Moderator
 
Posts: 3460
Joined: 6:58am, Sun 02 Jul, 2006
Location: Ilkley, West Yorkshire, United Kingdom

Postby ironman » 2:25pm, Sat 24 Feb, 2007

Dragonrider wrote:I don;t know if this wold make any difference, but have you run the update database option once you uploaded the new version?



I got the install that was upgrade to work. The admin email address that goes into the from field was corrupted. Once I corrected it, PHPList was back working.

Now I'm working on the new install.

Maybe a clue? On the new install, when I tried o get bounces working, I got the error message about the IMAP Module not being present. I've contacted the hosting company about it. Could that prevent PHPList from running properly?
ironman
phpLister
 
Posts: 11
Joined: 2:46am, Sat 24 Feb, 2007

Postby ironman » 6:32pm, Sat 24 Feb, 2007

ironman wrote:
Dragonrider wrote:I don;t know if this wold make any difference, but have you run the update database option once you uploaded the new version?



I got the install that was upgrade to work. The admin email address that goes into the from field was corrupted. Once I corrected it, PHPList was back working.

Now I'm working on the new install.

Maybe a clue? On the new install, when I tried o get bounces working, I got the error message about the IMAP Module not being present. I've contacted the hosting company about it. Could that prevent PHPList from running properly?



I changed the config file so that it uses the smtp server for my domain:

define("smtp.xxxxxx.xxx",'');

and now everything works!

Thanks for your help!
ironman
phpLister
 
Posts: 11
Joined: 2:46am, Sat 24 Feb, 2007


Return to Question & Problems - after installing

Who is online

Users browsing this forum: No registered users and 3 guests

cron