Template problems

Once you've installed phpList Version 2... ask questions here!
Forum rules
Please help the volunteers to help you by supplying the version of phpList you are using, browser & version and if possible, a link to your phpList installation. This is for Version 2 of phpList (the orange one).

Template problems

Postby Boa » 12:25pm, Mon 05 Mar, 2007

Dear,

When I'm sending a message (with a template) to multiple lists, only a part of it has a template in it. How can this?

Thank You

Boa
Boa
phpList newbie
 
Posts: 4
Joined: 12:23pm, Mon 05 Mar, 2007

Postby Hernol » 3:30pm, Mon 05 Mar, 2007

depends on the mail client, gmail, hotmail, etc. Some of these doesn't show all the styles, in the other hand mailreader like thunderbird will show all the styles.
Hernol
Admin
 
Posts: 1378
Joined: 6:39pm, Thu 18 May, 2006
Location: Argentina

Postby Boa » 6:43pm, Mon 05 Mar, 2007

Dear,

That's not the problem.
I'm subscribed in all the lists of users and one list doesn't give a single template, and the orthers do. And it's the same kind of e-mail. Has it got something to do with the settings?

Regards

Boa
Boa
phpList newbie
 
Posts: 4
Joined: 12:23pm, Mon 05 Mar, 2007

Postby H2B2 » 3:44am, Wed 07 Mar, 2007

Did you check all users are marked to receive HTML messages? Some might be marked to receive text messages.
H2B2
Moderator
 
Posts: 7188
Joined: 1:51am, Wed 15 Mar, 2006

Postby Boa » 12:45pm, Wed 07 Mar, 2007

Yes, that's it!

Thank you so much!

Boa
Boa
phpList newbie
 
Posts: 4
Joined: 12:23pm, Mon 05 Mar, 2007


Return to Question & Problems - after installing

Who is online

Users browsing this forum: No registered users and 6 guests