phplist is dead

Once you've installed phpList Version 2... ask questions here!
Forum rules
Please help the volunteers to help you by supplying the version of phpList you are using, browser & version and if possible, a link to your phpList installation. This is for Version 2 of phpList (the orange one).

phplist is dead

Postby BraveDave » 11:34am, Tue 06 Mar, 2007

Hello All,

I've been using PHPlist for a year now. I suddenly encountered a strange problem. phplist stopped sending ANY messages whatsoever not even confirmation messages. so I deleted it n REinstalled it (a habit of mine; sometimes I'm so helpless I dont know what to do else)

The surprise is that after reinstalling a brand new PHPlist (version (2.10.4), still no messages are sent to yahoo or hotmail or gmail, I dont even get any confirmation emails which is so weird....

does anyone has an idea what might be the problem cuz I reinstalled phplist several times n it always works well after that... it should! it is just being installed!!

thanks, hope to find help guys....

Dave
BraveDave
PL Nut
 
Posts: 19
Joined: 4:17pm, Mon 03 Apr, 2006
Location: New York

Postby Creativeye » 12:07pm, Tue 06 Mar, 2007

Hi Dave,
Even i do the same thing like you when ever i face problem i reinstall the whole application. But even i'm using the latest version, and my server uses fantastico auto installer. Everytime i reinstall i use new folder name and redirect the old page to new page this way i dont even lose my readers if the choose old links.
Just try this out and c if it works
Creativeye
PL Nut
 
Posts: 22
Joined: 7:52am, Sat 24 Feb, 2007

still phplist is completely dead

Postby BraveDave » 4:39pm, Tue 06 Mar, 2007

I reinstalled phplist again in another folder with another name but it's utterly nonresponsive.... A brand new installation n it dosent even send one confirmation email..... isnt that weird?

Any idea guys.... I'm clueless

Thanks
Dave
BraveDave
PL Nut
 
Posts: 19
Joined: 4:17pm, Mon 03 Apr, 2006
Location: New York

Yes weird

Postby Creativeye » 6:44am, Wed 07 Mar, 2007

I guess something somewhere has gone wrong. Didi you try to download the latest stable version and install. Btw are you using fantastico auto installer on your server or manual installation??
anyway send the link so i will try to register and see if i'm getting mails. info at flahzasystems dot com
Creativeye
PL Nut
 
Posts: 22
Joined: 7:52am, Sat 24 Feb, 2007

Hello Althaf

Postby BraveDave » 8:37am, Wed 07 Mar, 2007

Good Morning,

This is the link of phplist I'm using:
http://67.15.172.8:2082/frontend/x/fant ... hplist.php

version (2.10.4)

It's fantastico n automatic installer....

But you know I dont think the problem has to do with the version cuz I remember I was using an earlier version of phplist n it just stopped sending emails completely. that's why I deleted it n reinstalled the new version (2.10.4). n it is also dead...

I really dont know.... can there be any other reason why my phplist is not working at all though I just installed it??.....

Any idea friends?? Help!!

Dave
BraveDave
PL Nut
 
Posts: 19
Joined: 4:17pm, Mon 03 Apr, 2006
Location: New York

Postby Dragonrider » 11:30am, Wed 07 Mar, 2007

Unfortunately Dave, we can't access that link as it requires a log in to YOUR cPanel. But please DON'T post an access details publicaly. 8)
My sites:- http://wharfedalefestival.co.uk, http://ilkleygardeners.org.uk, http://emergencyaid.net, http://dragonrider.co.uk
Latest phpList version is now 3.0.12 (3 February 2015) and requires a minimum of MySQL 5.0 and PHP 5.3.x
Dragonrider
Moderator
 
Posts: 3460
Joined: 6:58am, Sun 02 Jul, 2006
Location: Ilkley, West Yorkshire, United Kingdom


Return to Question & Problems - after installing

Who is online

Users browsing this forum: No registered users and 5 guests