Having trouble sending messages

Once you've installed phpList Version 2... ask questions here!
Forum rules
Please help the volunteers to help you by supplying the version of phpList you are using, browser & version and if possible, a link to your phpList installation. This is for Version 2 of phpList (the orange one).

Having trouble sending messages

Postby jagsv » 1:30am, Wed 14 Mar, 2007

I am having big trouble when im sending messages to big lists, i always get this errors. Sometimes also Phplist gets like stuck when sending half way the list, any idea on this?

5914 del processqueue 2007-03-13 19:19:58 invalid email (users email) user marked unconfirmed

5913 del processqueue 2007-03-13 19:19:58 invalid email (users email) user marked unconfirmed

5912 del processqueue 2007-03-13 19:19:49 invalid email (users email) user marked unconfirmed

5911 del processqueue 2007-03-13 19:19:49 invalid email (users email) user marked unconfirmed

Really appreciate your help and support.
jagsv
phpList newbie
 
Posts: 2
Joined: 10:31pm, Tue 13 Mar, 2007

Postby H2B2 » 1:13am, Thu 15 Mar, 2007

Possibly a server overload. You might try increasing the mailqueue_throttle in config.php.

Or search the forum for the error message ("invalid email" and "user marked unconfirmed") for other possible explanations.
H2B2
Moderator
 
Posts: 7188
Joined: 1:51am, Wed 15 Mar, 2006


Return to Question & Problems - after installing

Who is online

Users browsing this forum: No registered users and 6 guests

cron