Mail not sent to one particular domain

Once you've installed phpList Version 2... ask questions here!
Forum rules
Please help the volunteers to help you by supplying the version of phpList you are using, browser & version and if possible, a link to your phpList installation. This is for Version 2 of phpList (the orange one).

Mail not sent to one particular domain

Postby trevors » 7:55pm, Sat 17 Mar, 2007

I have set up PHPList on two different web sites.
One is working fine, but the other will not send email to one particular domain (@sympatico.ca).

I've compared the two.
My email envelope on both says
From: Webmaster <noreply>
In both cases noreply is an alias for the real POP account webmaster@my_domain.ca.

I did have a problem with the first web site intially. I was typing in a totally unrelated email address when composing the content of a message. That caused a similar problem (only with Sympatico). I assume it looked a "spoofed" email.

But now my From email and the real sending domain are the same.

Any one got any ideas or suggestions?

Thanks,
TrevorS

P.S. I can send test emails from PHPList to Sympatico. It's only the regular,queued emails that don't go through.

The web site was moved just a few days ago. I found a tool that tests reverse DNS lookup and it said some were still out of date. Could that be the pblm?
trevors
PL Nut
 
Posts: 22
Joined: 12:07am, Fri 02 Mar, 2007
Location: Canada

Return to Question & Problems - after installing

Who is online

Users browsing this forum: No registered users and 6 guests