Weirdness with Send a Message

Once you've installed phpList Version 2... ask questions here!
Forum rules
Please help the volunteers to help you by supplying the version of phpList you are using, browser & version and if possible, a link to your phpList installation. This is for Version 2 of phpList (the orange one).

Weirdness with Send a Message

Postby milauskas » 9:49pm, Mon 19 Mar, 2007

Okay, I'm sure I've done something wrong, but here's what's happening. In the admin module, if I click the Send a Message link I DO NOT go to the send a message page.

I must have changed something in the config.php file, but originally after installing I would click "send a message" and I'd get an error page. However, on checking the Messages page, I found that a blank email got sent.

Now, I click "send a message" and I get transtioned to w3.org. (specifically, http://www.w3.org/Protocols/) What's going on here?

Either way, I never see the send a message page with the tabs COntent, Format, Attach, etc...

Can someone give me some guidance? Thanks.

PS, I'm on a local setup, on a Mac with PHP, Apache and MySQL installed.
milauskas
phpLister
 
Posts: 5
Joined: 4:17pm, Sat 17 Mar, 2007
Location: Burbank, CA

Postby H2B2 » 2:08am, Thu 22 Mar, 2007

Strange. Did you take a look at the troubleshooting page?
HTTP Error 404: File (or directory) not found. The document you requested is not found. If this error message appears when trying to send a message, it is is probably caused by an incorrect value for "website" in the "configuration page" of the admin backend. If that value is correct, you should also check the config.php file for the paths in $pageroot and $adminpages. If this error occurs with any page you try to load, and if your server is running PHP as a cgi (PHPsuExec), it is possible you are erroneously getting a 404 error instead of a 500 error. Try applying the fix described for a HTTP 500 error.

Source: http://docs.phplist.com/PhplistTroubleshooting
H2B2
Moderator
 
Posts: 7188
Joined: 1:51am, Wed 15 Mar, 2006


Return to Question & Problems - after installing

Who is online

Users browsing this forum: No registered users and 7 guests

cron