Attachment on 1/2 and NO attachment on the other 1/2 of list

Once you've installed phpList Version 2... ask questions here!
Forum rules
Please help the volunteers to help you by supplying the version of phpList you are using, browser & version and if possible, a link to your phpList installation. This is for Version 2 of phpList (the orange one).

Attachment on 1/2 and NO attachment on the other 1/2 of list

Postby dustiswan » 3:50pm, Wed 21 Mar, 2007

Anyone had any troubles with attachments not sending to some people? I tested it and it was there, I sent it and some people got it and others didn't. It was a small attachment. My husbands email got it, it's yahoo, my yahoo didn't. Any ideas??? My computer did hibernate and quit sending my message so I finished it in the morning, could that be the cause? My host says it's not an issue on their end.
dustiswan
phpList newbie
 
Posts: 3
Joined: 12:13am, Thu 15 Mar, 2007

Postby H2B2 » 12:42am, Fri 23 Mar, 2007

Hard to say if that's the cause. You could perhaps creae a test list with a few test subscribers with yahoo mail addresses. Then run some tests to check whether or not you can confirm the problem.
H2B2
Moderator
 
Posts: 7188
Joined: 1:51am, Wed 15 Mar, 2006

Postby Hernol » 2:03pm, Fri 23 Mar, 2007

Hmm, odd. Dont think the issue is with your computer, it could be that something in your server was down for a moment and maybe phplist couldnt add attachment because of not finding the tmp folder... I'm just thinking, you could ask your host for the logs of that day.
Hernol
Admin
 
Posts: 1378
Joined: 6:39pm, Thu 18 May, 2006
Location: Argentina


Return to Question & Problems - after installing

Who is online

Users browsing this forum: No registered users and 5 guests

cron