Requeue message problem

Once you've installed phpList Version 2... ask questions here!
Forum rules
Please help the volunteers to help you by supplying the version of phpList you are using, browser & version and if possible, a link to your phpList installation. This is for Version 2 of phpList (the orange one).

Requeue message problem

Postby jvtilbg » 8:39am, Mon 16 Apr, 2007

Hi to all,

Here's my PHPList server config:
This pertains to my own private Linux server

Linux Fedora Core 5
MySQL 5.0.27
PHP 5.1.6
Apache 2.2.2
PHPList 2.10.4

PHP: register globals: on, safe mode: off, magic_gpc: on

So far, I have been able to set up a working configuration. As far as I can tell, there's two things that do not work correct.

- Requeueing of a previous sent message.
Although there's a checkmark indicating which list the requeued message is to be sent to, while processing the queue, PHPList says there are no recipients found to send the message to. Am I doing something wrong or is there another solution?

- When I want to delete an attribute, it does not go away. How come ?

Thank you in advance for your time.
J. van Tilburg
The Netherlands
jvtilbg
phpList newbie
 
Posts: 2
Joined: 8:27am, Mon 16 Apr, 2007

Re: Requeue message problem

Postby H2B2 » 9:10pm, Thu 19 Apr, 2007

jvtilbg wrote:- Requeueing of a previous sent message.
Although there's a checkmark indicating which list the requeued message is to be sent to, while processing the queue, PHPList says there are no recipients found to send the message to. Am I doing something wrong or is there another solution?

Are you re-sending the same message to the same users? If so, this will not work. Phplist keeps track which users already received a given message and wont send them the same message twice. Only new users will receive a requeued message. Try sending a new message to your list to check this.
H2B2
Moderator
 
Posts: 7188
Joined: 1:51am, Wed 15 Mar, 2006

Requeue message problem

Postby jvtilbg » 10:49am, Fri 20 Apr, 2007

Hi, H2B2,

thanks for your reply. You're right I was trying to
resend the same message to the same persons.
Now I know that's not possible.

Obviously I should have used templates, to compose
a standard message layout to be used in sending messages over and over again, which I've done now, and it works.

Thanks again.
J. van Tilburg
jvtilbg
phpList newbie
 
Posts: 2
Joined: 8:27am, Mon 16 Apr, 2007


Return to Question & Problems - after installing

Who is online

Users browsing this forum: No registered users and 5 guests