Page 1 of 1

Unable to send Test email

PostPosted: 9:46pm, Mon 23 Apr, 2007
by bluelake
Hi,
I'm pretty new to phpList. I just installed it in my server and configured it. I also installed IMAP. However, I am still unable to send a test message. I have TEST set to 0 in the config file. I looked through the forum but couldn't find any other answers.

I would appreciate any help.

Thank you!

PostPosted: 10:00pm, Mon 23 Apr, 2007
by bluelake
does phpList have any kind of log so that I can tell what's going on, why the attempt to send the email failed?

Thanks again!

PostPosted: 11:23pm, Mon 23 Apr, 2007
by mikeiam
yes, when you log in as the "super admin" you will see a button called "event log".

hope that helps.

PostPosted: 5:28am, Tue 24 Apr, 2007
by bluelake
Yes, but all it shows is this:


472 del send 2007-04-23 Error sending message 23 to
17:53:35 [email_address_here]
([email_address_here])

471 del send 2007-04-23 Error sending email to [email_address_here]
17:53:35

Are there any other logs that record the process of sending the email or what else went wrong?

PostPosted: 4:51am, Thu 26 Apr, 2007
by bluelake
Can anyone please help! I don't know where to look.

Thank you!

PostPosted: 10:59pm, Mon 07 May, 2007
by bluelake
I just thought I'd let everyone know that I belive that all the problems and frustration I was having with phpList were due to the fact that I was running Fedora Core 6. I decided to wipe out the hard drive and install Linux and everything started working properly. I didn't think that would be a problem, and maybe phpList doesn't work at all in Fedora, but I didn't see anything about that anywhere so I didn't think about it.

I realized the OS may have something to do with it when other newsletter programs weren't working either.