Page 1 of 1

Mailer Error: Language string failed to load: instantiate

PostPosted: 6:28pm, Tue 01 May, 2007
by shaungish
I have looked through this forum and on Mantis and tried everything hack suggested... Still can't figure out what is causing this issue. Here's my event log:

Waiting for 3600 seconds before reloading
Mailer Error: Language string failed to load: instantiate
Finished this run
2 messages sent in 0.76 seconds (9503 msgs/hr)
It took very little time to send this message
Processed 2 out of 2 users
Found them: 2 to process
Looking for users
Processing message 28
It is safe to click your "stop" button now, report will be sent by email to listreports@patrizios.net
Processing has started, 1 message(s) to process.



I finally got the error to go away by setting phpmail to 0:

Code: Select all
# If you want to use the PHPMailer class from phpmailer.sourceforge.net, set the following
# to 1. If you tend to send out html emails, it is recommended to do so.
define("PHPMAILER",0);

# To use a SMTP please give your server hostname here, leave it blank to use the standard
# PHP mail() command.
define("PHPMAILERHOST",'216.97.88.211');

# if you want to use smtp authentication when sending the email uncomment the following
# two lines and set the username and password to be the correct ones
$phpmailer_smtpuser = 'promotions';
$phpmailer_smtppassword = '*****';


But now it says success but nothing is sent out... even when I do a test mail nothing gets sent even though it says it has been successfully sent...
Any ideas?

PostPosted: 1:42am, Wed 02 May, 2007
by H2B2
Did you apply the fix suggested in this report? http://mantis.phplist.com/view.php?id=8590