New phplist install

Once you've installed phpList Version 2... ask questions here!
Forum rules
Please help the volunteers to help you by supplying the version of phpList you are using, browser & version and if possible, a link to your phpList installation. This is for Version 2 of phpList (the orange one).

New phplist install

Postby bantis » 4:39am, Wed 02 May, 2007

Just installed PHPlist in my domain hosted by Lunarpages. I have a newsletter that I send to approximately 1000 people. I've been experimenting with batch processing and throttle settings but no matter how I set it the list is being sent at a much slower rate than the settings I've established. In other words, even when I turn off batch processing and set the throttle for a five second spread, only a couple emails are sent per hour. I'm not getting any error messages and I'm also not getting any bounces. I successfully sent the whole list one but it took approximately 7 hours to send 700 emails. I've looked at the config settings until I'm crosseyed so any suggestions on where to check would be appreciated. I've had Lunarpages support look at it as well and they had no idea why it was not working properly. I'm using a recent version of PHPlist that I just downloaded a couple weeks ago.
bantis
phpLister
 
Posts: 5
Joined: 4:27am, Wed 02 May, 2007

Postby bantis » 3:00pm, Wed 02 May, 2007

To add to my original post...when I run the process in test mode everything appears to work fine...but when I toggle test off then even the test email takes over a minute to come through...any ideas on what might be causing this?
bantis
phpLister
 
Posts: 5
Joined: 4:27am, Wed 02 May, 2007

Postby bantis » 3:43pm, Wed 02 May, 2007

Ok...it seems to sent text message ok but not html?
bantis
phpLister
 
Posts: 5
Joined: 4:27am, Wed 02 May, 2007

Postby bantis » 12:31am, Fri 04 May, 2007

Figured it out with a lot of help from the staff at Lunarpages...in the config page of admin on phplist...changed email server name from the name of my domain to "localhost"...now it is sending at proper speed and bounces are working...yeah!
bantis
phpLister
 
Posts: 5
Joined: 4:27am, Wed 02 May, 2007

Postby H2B2 » 12:37am, Fri 04 May, 2007

Contratulations! 8)
H2B2
Moderator
 
Posts: 7188
Joined: 1:51am, Wed 15 Mar, 2006


Return to Question & Problems - after installing

Who is online

Users browsing this forum: Google [Bot] and 6 guests

cron