PHP 5.4 and phplist

Questions & Problems about Installing or Upgrading Version 2 phpList
Forum rules
Please help the volunteers to help you by supplying the version of phpList you are using, browser & version and if possible, a link to your phpList installation. This is for Version 2 of phpList (the orange one).

PHP 5.4 and phplist

Postby skybird » 12:41pm, Wed 27 Feb, 2013

Hi,
simple question:
Is PHPlist working with PHP 5.4 ?

Thanks for answer!
skybird
phpLister
 
Posts: 6
Joined: 10:48am, Tue 05 Feb, 2013

Re: PHP 5.4 and phplist

Postby JohnDelay » 1:28am, Mon 01 Apr, 2013

Hi,

I´d be interested in that as well.
Somebody out there who can give us an answer on that?

Regards, John
JohnDelay
phpLister
 
Posts: 5
Joined: 5:32pm, Tue 09 Aug, 2011

Re: PHP 5.4 and phplist

Postby Dragonrider » 7:47am, Mon 01 Apr, 2013

Simple answer, Yes.

One of my sites is running PHP5 but relies on the host to select which version of PHP to run, another I have more control over and I chnaged my PHP version from 5.3 to 5.4 and nothing has changed or stopped working. phpList on that server is unaffected by the PHP version change, not have any other sites of mine stopped working on that server.
My sites:- http://wharfedalefestival.co.uk, http://ilkleygardeners.org.uk, http://emergencyaid.net, http://dragonrider.co.uk
Latest phpList version is now 3.0.12 (3 February 2015) and requires a minimum of MySQL 5.0 and PHP 5.3.x
Dragonrider
Moderator
 
Posts: 3460
Joined: 6:58am, Sun 02 Jul, 2006
Location: Ilkley, West Yorkshire, United Kingdom

Re: PHP 5.4 and phplist

Postby tannert » 4:08pm, Tue 28 May, 2013

I am in a similar boat. 1 and 1.com is forcing an upgrade to their servers to PHP 5.4 .

I am currently running PHPList version 2.10.19

Should I worry about this upgrade? Should I upgrade my phplist to the newest 2.11.19?
tannert
phpList newbie
 
Posts: 2
Joined: 4:04pm, Tue 28 May, 2013

Re: PHP 5.4 and phplist

Postby Mister Paul » 2:24pm, Wed 01 Apr, 2015

tannert it's my turn, now!
After I&I, OVH, my hoster, wants us to upgrade to PHP 5.4

For now I still use the 2.10.19 version of phplist.
Did your tries have shown that this version supports PHP 5.4?

Thanks for your help!
:|

PAul
Mister Paul
PL Geek
 
Posts: 88
Joined: 1:25pm, Tue 19 Feb, 2008


Return to Installing & Upgrading

Who is online

Users browsing this forum: No registered users and 1 guest