Page 1 of 1

PHP 5.4 and phplist

PostPosted: 12:41pm, Wed 27 Feb, 2013
by skybird
Hi,
simple question:
Is PHPlist working with PHP 5.4 ?

Thanks for answer!

Re: PHP 5.4 and phplist

PostPosted: 1:28am, Mon 01 Apr, 2013
by JohnDelay
Hi,

I´d be interested in that as well.
Somebody out there who can give us an answer on that?

Regards, John

Re: PHP 5.4 and phplist

PostPosted: 7:47am, Mon 01 Apr, 2013
by Dragonrider
Simple answer, Yes.

One of my sites is running PHP5 but relies on the host to select which version of PHP to run, another I have more control over and I chnaged my PHP version from 5.3 to 5.4 and nothing has changed or stopped working. phpList on that server is unaffected by the PHP version change, not have any other sites of mine stopped working on that server.

Re: PHP 5.4 and phplist

PostPosted: 4:08pm, Tue 28 May, 2013
by tannert
I am in a similar boat. 1 and 1.com is forcing an upgrade to their servers to PHP 5.4 .

I am currently running PHPList version 2.10.19

Should I worry about this upgrade? Should I upgrade my phplist to the newest 2.11.19?

Re: PHP 5.4 and phplist

PostPosted: 2:24pm, Wed 01 Apr, 2015
by Mister Paul
tannert it's my turn, now!
After I&I, OVH, my hoster, wants us to upgrade to PHP 5.4

For now I still use the 2.10.19 version of phplist.
Did your tries have shown that this version supports PHP 5.4?

Thanks for your help!
:|

PAul