Blank screen on installation - tried EVERYTHING!

Questions & Problems about Installing or Upgrading Version 2 phpList
Forum rules
Please help the volunteers to help you by supplying the version of phpList you are using, browser & version and if possible, a link to your phpList installation. This is for Version 2 of phpList (the orange one).

Blank screen on installation - tried EVERYTHING!

Postby Shredss » 4:06pm, Wed 27 Feb, 2013

Can't work out why I've got a blank screen after installation. I've been through everything on the config file over and over again but I still get a blank screen on domain.com/lists. The same happens with domain.com/lists/admin.
Shredss
phpList newbie
 
Posts: 2
Joined: 4:03pm, Wed 27 Feb, 2013

Re: Blank screen on installation - tried EVERYTHING!

Postby Dragonrider » 4:20pm, Wed 27 Feb, 2013

Without seeing it, it's difficult to guess, but try item 3 on this topic, it's what it's there for. :)
My sites:- http://wharfedalefestival.co.uk, http://ilkleygardeners.org.uk, http://emergencyaid.net, http://dragonrider.co.uk
Latest phpList version is now 3.0.12 (3 February 2015) and requires a minimum of MySQL 5.0 and PHP 5.3.x
Dragonrider
Moderator
 
Posts: 3460
Joined: 6:58am, Sun 02 Jul, 2006
Location: Ilkley, West Yorkshire, United Kingdom

Re: Blank screen on installation - tried EVERYTHING!

Postby Shredss » 4:48pm, Wed 27 Feb, 2013

I've done everything in item 3 but there's still a blank screen. Here's the installation: http://boxyx.com/lists
Shredss
phpList newbie
 
Posts: 2
Joined: 4:03pm, Wed 27 Feb, 2013

Re: Blank screen on installation - tried EVERYTHING!

Postby Dragonrider » 7:11pm, Wed 27 Feb, 2013

There seems to be a memory problem with your site??
My sites:- http://wharfedalefestival.co.uk, http://ilkleygardeners.org.uk, http://emergencyaid.net, http://dragonrider.co.uk
Latest phpList version is now 3.0.12 (3 February 2015) and requires a minimum of MySQL 5.0 and PHP 5.3.x
Dragonrider
Moderator
 
Posts: 3460
Joined: 6:58am, Sun 02 Jul, 2006
Location: Ilkley, West Yorkshire, United Kingdom

Re: Blank screen on installation - tried EVERYTHING!

Postby HansT » 8:35pm, Wed 11 Sep, 2013

Hi, how did you solve the problem?
greetings
Hans
HansT
PL Nut
 
Posts: 39
Joined: 4:07pm, Sun 02 Mar, 2008


Return to Installing & Upgrading

Who is online

Users browsing this forum: No registered users and 2 guests