v3 in parallel with v2.10 ... strange notice (bug?)

Questions & Problems about Installing or Upgrading Version 2 phpList
Forum rules
Please help the volunteers to help you by supplying the version of phpList you are using, browser & version and if possible, a link to your phpList installation. This is for Version 2 of phpList (the orange one).

v3 in parallel with v2.10 ... strange notice (bug?)

Postby rotech » 9:13pm, Fri 16 Aug, 2013

I get this notice at the top of /admin/?page=home:

Error: Your database is out of date, please make sure to upgrade
Your version :
phpList version : 3.0.0
Upgrade


However, the db check is perfect.
Is this because its somehow looking for (and detecting) the 'default' DB?
I do have the same 'db user' for both installations...

I do have a copy of the old DB in my sqlserver - because V2.10 version is still running in parallel until i get v3 tested.
I use a custom db name for my V3 install, was using the default one for the previous install...
rotech
phpLister
 
Posts: 9
Joined: 8:03pm, Thu 08 Aug, 2013

Return to Installing & Upgrading

Who is online

Users browsing this forum: No registered users and 2 guests