When Asking for Help, please...

Questions & Problems about Installing or Upgrading with Version 3 phpList.
Forum rules
Please help the volunteers to help you by supplying the version of phpList you are using, browser & version and if possible, a link to your phpList installation.

When Asking for Help, please...

Postby Dragonrider » 12:02pm, Sun 30 Jun, 2013

When asking for help on a problem, please give the following info where possible, it'll help speed things up if we have more info, thanks.

Which version of phpList are you running, eg: 2.10.19 or 2.11.10 or 3.0.0
(A quick hint as to which version you are running: If the color scheme is Orange, it's 2.10.x, if it's Grey, then it's going to be Version 2.11.x or 3.0.x
In the latter case, look at the bottom of the admin pages, it'll say if it's phpList 3 or not.
)

Which browser (and version) are you using to view your site?

What exactly is the issue (screen snapshot can be helpful)?

Where possible a link to your site, let us see what happens, it does help.

DO NOT give passwords or ftp access details nor email addresses out in the forums.
My sites:- http://wharfedalefestival.co.uk, http://ilkleygardeners.org.uk, http://emergencyaid.net, http://dragonrider.co.uk
Latest phpList version is now 3.0.12 (3 February 2015) and requires a minimum of MySQL 5.0 and PHP 5.3.x
Dragonrider
Moderator
 
Posts: 3460
Joined: 6:58am, Sun 02 Jul, 2006
Location: Ilkley, West Yorkshire, United Kingdom

Return to Installing and Upgrading

Who is online

Users browsing this forum: No registered users and 1 guest