Server Error in Ver 3.0 early downloads is config.php error

Questions & Problems about Installing or Upgrading with Version 3 phpList.
Forum rules
Please help the volunteers to help you by supplying the version of phpList you are using, browser & version and if possible, a link to your phpList installation.

Server Error in Ver 3.0 early downloads is config.php error

Postby ianellis » 6:23pm, Fri 16 Aug, 2013

I downloaded promptly on email notification of 3.0 available.

I uncommented wrap html along with other changes to use the new config.php, and found on running I got "Server Error." (Don't you love those? :x )

After hours of diagnosis, I found a missing semicolon. Would not matter to you if you kept the line commented, as it was when config.php first arrived. But, if you uncommented wrap html, as I did, make sure this line ends with a semicolon:

define('WORDWRAP_HTML',60) ;

If you download the code after this forum post, I'm told it's already been fixed after I notified.
ianellis
phpList newbie
 
Posts: 4
Joined: 6:07pm, Fri 16 Aug, 2013

Re: Server Error in Ver 3.0 early downloads is config.php er

Postby rotech » 9:07pm, Fri 16 Aug, 2013

found another one - in my config file, there was NO CLOSING PHP TAG ...
rotech
phpLister
 
Posts: 9
Joined: 8:03pm, Thu 08 Aug, 2013


Return to Installing and Upgrading

Who is online

Users browsing this forum: No registered users and 1 guest

cron