Version that supports php5.1-5.3?

Questions & Problems about Installing or Upgrading with Version 3 phpList.
Forum rules
Please help the volunteers to help you by supplying the version of phpList you are using, browser & version and if possible, a link to your phpList installation.

Version that supports php5.1-5.3?

Postby koaxfrax » 2:28pm, Wed 02 Apr, 2014

Is there a version of phplist that supports the span of php5.1-5.3?

We are running 2.10.5 (I know right?) on php5.1

I'd love to be able to install a version of phplist that works on both 5.1 and 5.3 so I wouldn't have to do some mad dash panic thing when we switch ... then upgrade in more sane conditions.

Anyone have some good news? :mrgreen:
koaxfrax
phpList newbie
 
Posts: 1
Joined: 1:40pm, Thu 07 Apr, 2011

Re: Version that supports php5.1-5.3?

Postby Dragonrider » 5:48pm, Wed 02 Apr, 2014

I've done some checking, as I can't remember as far back as PHP5.1 these days.

I've got version 3 phpList running on both PHP5.3 and PHP5.4 without problems.

I've also got version 2.10.19 running on PHP 5.4 via Xampp so there is a very good chance 2.10.19 should work on 5.1 as phpList 2 used to run on PHP4.x

If anyone has a definite answer, please let us know.
My sites:- http://wharfedalefestival.co.uk, http://ilkleygardeners.org.uk, http://emergencyaid.net, http://dragonrider.co.uk
Latest phpList version is now 3.0.12 (3 February 2015) and requires a minimum of MySQL 5.0 and PHP 5.3.x
Dragonrider
Moderator
 
Posts: 3460
Joined: 6:58am, Sun 02 Jul, 2006
Location: Ilkley, West Yorkshire, United Kingdom

Re: Version that supports php5.1-5.3?

Postby Mister Paul » 2:29pm, Wed 01 Apr, 2015

Dragonrider wrote:I've also got version 2.10.19 running on PHP 5.4 via Xampp

My hoster wants us to upgrade to PHP 5.4.38 minimum

For now I still use the 2.10.19 version of phplist.
So from your experience it should work without any problem, right?

Thanks for your help!

PAul
Mister Paul
PL Geek
 
Posts: 88
Joined: 1:25pm, Tue 19 Feb, 2008

Re: Version that supports php5.1-5.3?

Postby Mister Paul » 3:19pm, Fri 03 Apr, 2015

I went up to PHP Version 5.6.6 and it seems to be fine for what I see.

But I'm not sure that there's not something running badly somewhere...
How could I detect problems?
:?
Mister Paul
PL Geek
 
Posts: 88
Joined: 1:25pm, Tue 19 Feb, 2008


Return to Installing and Upgrading

Who is online

Users browsing this forum: No registered users and 1 guest